Search found 6 matches

by bevicruising
Mon Nov 29, 2010 5:59 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Spellcheck
Replies: 3
Views: 2467

Re: Spellcheck

Thanks for the suggestion. However, I do not have the tool bar which has 'tools' on it! Can you tell me how to get this bar back please? emoticon-0101-sadsmile
by bevicruising
Sun Nov 14, 2010 3:46 pm
Forum: Windows 7
Topic: spell-check not correcting mis-spelt words
Replies: 1
Views: 2752

spell-check not correcting mis-spelt words

Your IncrediMail Version: 2.0 Your Internet Browser Type: FireFox 3.5 Your Operation System: Windows 7 What have you done before the problem occurred? not aware of anything. IM updates always done as they are highlighted. If you receive any error message, please quote it precisely: no error message...
by bevicruising
Sun Nov 14, 2010 3:37 pm
Forum: Windows 7
Topic: copy and paste
Replies: 6
Views: 22109

Re: copy and paste

Hello, I am having the same problem. Cannot cut/copy and paste within Incredimail or from outside [I mean for example from a web page into an email]. Also, when I use spell-check on a wrongly spelt word it ticks it to say corrected but does not correct it! The word remains wrong with a green tick ne...
by bevicruising
Mon Mar 29, 2010 10:56 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: IM2 taking a long time to open and then runs very very slowl
Replies: 8
Views: 4881

Re: IM2 taking a long time to open and then runs very very slowl

Hello Moonstar, thanks for the reply. I have just tried the re-installation as you suggested. I will let you know if there is no improvement. In case it is no better and I need to run the IM Data tool you mention where can I find it please and what do I need to do? Thanks, Jan
by bevicruising
Wed Mar 24, 2010 3:58 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: IM2 taking a long time to open and then runs very very slowl
Replies: 8
Views: 4881

IM2 taking a long time to open and then runs very very slowl

Your IncrediMail Version: IM2 Your Internet Browser Type: Google Chrome Your Operation System: Windows XP What have you done before the problem occurred? I recently updated to IM2, and since then it runs very slow and takes ages to open initially. If you receive any error message, please quote it p...
by bevicruising
Thu Nov 05, 2009 3:44 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: showing 'no message selected'
Replies: 1
Views: 2032

showing 'no message selected'

Hi, I am running IM XE and have done for ages with no problems. Since yesterday, although my in box shows message titles etc as usual, when I highlight them nothing shows in the window below. I just says 'no message selected'. New messages which have arrived today are showing up as usual. All previo...

Go to advanced search