Search found 5 matches

by Mynth
Tue Mar 01, 2011 10:08 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Trouble receiving images in emails
Replies: 17
Views: 10925

Re: Trouble receiving images in emails

Hello

I finally solve the problem.
The problem is that IE dont work (I use Firefox and I dont see that IE dont work).
You must repair the conection with IE.
To do this follow this steps:
http://support.microsoft.com/kb/970168/es

I hope it help you.
by Mynth
Tue Mar 01, 2011 10:08 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Photos and images in emails
Replies: 5
Views: 2681

Re: Photos and images in emails

Hello

I finally solve the problem.
The problem is that IE dont work (I use Firefox and I dont see that IE dont work).
You must repair the conection with IE.
To do this follow this steps:
http://support.microsoft.com/kb/970168/es

I hope it help you.
by Mynth
Tue Mar 01, 2011 10:07 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Missing icons & red X's instead of images
Replies: 9
Views: 4847

Re: Missing icons & red X's instead of images

Hello

I finally solve the problem.
The problem is that IE dont work (I use Firefox and I dont see that IE dont work).
You must repair the conection with IE.
To do this follow this steps:
http://support.microsoft.com/kb/970168/es

I hope it help you.
by Mynth
Tue Mar 01, 2011 9:52 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Photos and images in emails
Replies: 5
Views: 2681

Re: Photos and images in emails

Hello

I Happen the same problem.

IncrediMail dont show the images in the emails, instead it show an red X. It works fine until a week ago but suddenly it dont work.
by Mynth
Tue Mar 01, 2011 9:52 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Trouble receiving images in emails
Replies: 17
Views: 10925

Re: Trouble receiving images in emails

Hello

I Happen the same problem.

IncrediMail dont show the images in the emails, instead it show an red X. It works fine until a week ago but suddenly it dont work.

Go to advanced search