Search found 1 match

by donotuseimf
Sat Jun 20, 2015 9:43 pm
Forum: Windows 7
Topic: IM isays I need to install Flash but I have the latest versi
Replies: 1
Views: 5974

IM isays I need to install Flash but I have the latest versi

Your IncrediMail Version: 2.5 Your Internet Browser Type: Google Chrome Your Operation System: Windows 7 What have you done before the problem occurred? If you receive any error message, please quote it precisely: You will not be able to use IncrediMail unless you install Flash on your computer. yo...

Go to advanced search