Search found 21 matches

by linny40
Tue Nov 14, 2017 8:05 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: uninstall incredimail
Replies: 4
Views: 125

Re: uninstall incredimail

hi sorry i have been away. I still have the same problem. IM keeps crashing. so Again i tried to update and reinstall IM2.5 Again i get same problems my files/folders all disappear with all my saved emails in. and the interface of IM is totally different. Why is it when i do a reinstall i get the ne...
by linny40
Thu Oct 12, 2017 5:29 pm
Forum: Download & Installation
Topic: Data Transfer failure
Replies: 3
Views: 290

Re: Data Transfer failure

I have just had a similar problem tried to update and reinstall and in installed a different version so i lost everything. I then went into system restore and restored my pc back to before i touched IncrediMail. Everything is now back to normal. Plus so far i have not had the issue of IM keep crashi...
by linny40
Thu Oct 12, 2017 5:17 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: uninstall incredimail
Replies: 4
Views: 125

uninstall incredimail

Hi i have had IncrediMail for many many years, and have some premium features still. However of late, i have had so many problems with IncrediMail keep crashing that i feel i need to totally uninstall. BUT my question is will i loose all my saved emails and my folders in IncrediMail. Obvs i have had...
by linny40
Fri Jan 01, 2016 5:29 pm
Forum: Email Account Issues
Topic: Windows 10 and latest build???
Replies: 10
Views: 5198

Re: Windows 10 and latest build???

Yes having same problems keep getting a crash report - see below. Told its a problem that you know of and tells me to try several times in system tray. all to no avail so how can i receive send emails. Exception: BREAKPOINT (80000003) Faulting Offset: 00132BD2 Module: KERNELBASE.dll 00132BD2 KERNELB...
by linny40
Thu Dec 12, 2013 5:16 pm
Forum: How do I...? Setup, General UI, Getting Started
Topic: Spam Blocker
Replies: 2
Views: 1379

Re: Spam Blocker

i ask about spam blocker and ill i get in response is more spam!!!
by linny40
Thu Dec 05, 2013 9:50 am
Forum: How do I...? Setup, General UI, Getting Started
Topic: Spam Blocker
Replies: 2
Views: 1379

Spam Blocker

Your IncrediMail Version: latest Your Internet Browser Type: FireFox 3.5 Your Operation System: Windows 7 What have you done before the problem occurred? I hahave to manually put stuff in spam folder, but next time i get mail it does not go there If you receive any error message, please quote it pr...
by linny40
Thu Oct 24, 2013 6:07 pm
Forum: Email Account Issues
Topic: MOLTO
Replies: 1
Views: 3330

MOLTO

Your IncrediMail Version: iphone app Your Internet Browser Type: Google Chrome Your Operation System: Windows 7 What have you done before the problem occurred? If you receive any error message, please quote it precisely: Please provide a full description of the problem: Just downloaded the new Molt...
by linny40
Sat Apr 07, 2012 11:20 am
Forum: Technical Issues (crashes, error messages, etc.)
Topic: skin will not change
Replies: 1
Views: 975

skin will not change

Your IncrediMail Version: IM 2 Your Internet Browser Type: Google Chrome Your Operation System: Windows 7 What have you done before the problem occurred? dones what i used to do and exit incredimail but skin does not change If you receive any error message, please quote it precisely: Please provide...
by linny40
Wed Mar 07, 2012 11:24 pm
Forum: Download & Installation
Topic: open email in wrong browser
Replies: 1
Views: 1997

open email in wrong browser

Your IncrediMail Version: IM2 Your Internet Browser Type: FireFox 3.5 Your Operation System: Windows 7 What have you done before the problem occurred? Have tried to find out why my emails will not open in my default browser to no avail. emails open in incredimail default web broswer If you receive ...
by linny40
Wed Mar 07, 2012 11:12 pm
Forum: Download & Installation
Topic: having problems downloading incrediamil
Replies: 3
Views: 2050

Re: having problems downloading incrediamil

sorted! there were a few drivers i had not installed on my new windows, so restored and started again.

Go to advanced search