Search found 48 matches

by Paquebot
Wed Oct 01, 2014 7:38 am
Forum: Windows 7
Topic: Screen Display
Replies: 13
Views: 10553

Re: Screen Display

I asked the same question before and it seems that nobody in control believes the few of us who have that problem. In hopes that a fix would come along, I solved the problem by reverting to an older computer with XP. 12+ years of messages waiting to be transferred but not if a magnifying glass is ne...
by Paquebot
Thu Jul 24, 2014 8:59 am
Forum: How do I...? Setup, General UI, Getting Started
Topic: Text is too small
Replies: 5
Views: 4142

Re: Text is too small

After two long sessions of trying to find a way to increase the size, I can't believe that thousands of IncrediMail subscribers are happy with the tiny text offered as default in Windows 7. I suspect that there is something in the W-7 setup which corrects it. Customer Support says that it can't be c...
by Paquebot
Wed Jul 23, 2014 12:37 am
Forum: How do I...? Setup, General UI, Getting Started
Topic: Text is too small
Replies: 5
Views: 4142

Re: Text is too small

I was about to ask the same question. Previously I had seen a similar post and someone was going to work on it. Well, two different computers with XP were no problem. Now I have just switched to Windows 7 and the program fonts are miniscule compared to XP. Spent considerable time trying to figure ou...
by Paquebot
Thu Oct 10, 2013 11:31 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Missing From/Subject/Received tabs above messages
Replies: 3
Views: 1897

Re: Missing From/Subject/Received tabs above messages

Duh! I knew that there had to be a simple fix. That was about the only place that I hadn't looked for it. Another non-problem solved. Many thanks!
by Paquebot
Thu Oct 03, 2013 11:44 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Missing From/Subject/Received tabs above messages
Replies: 3
Views: 1897

Missing From/Subject/Received tabs above messages

Your IncrediMail Version: 2.5 Your Internet Browser Type: Internet Explorer 8 Your Operation System: Windows XP What have you done before the problem occurred? Nothing that I know of. If you receive any error message, please quote it precisely: None Please provide a full description of the problem:...
by Paquebot
Sun Sep 22, 2013 8:43 am
Forum: Email Account Issues
Topic: Imported Sent Items
Replies: 2
Views: 1617

Re: Imported Sent Items

I apologize for not replying back in regards to this issue. It was apparently a formatting problem when everything was recovered from 3 other machines. Nothing was lost and as long as it's all there I'm not going to do anything to change it. Thanks for your offer to help solve a problem which I can ...
by Paquebot
Sun Jul 21, 2013 9:41 pm
Forum: Email Account Issues
Topic: Imported Sent Items
Replies: 2
Views: 1617

Imported Sent Items

Your IncrediMail Version: 2.5 Your Internet Browser Type: Internet Explorer 8 Your Operation System: Windows XP What have you done before the problem occurred? If you receive any error message, please quote it precisely: Please provide a full description of the problem: Lost previous computer. Repa...
by Paquebot
Thu Mar 21, 2013 6:39 am
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Freezing When Sending
Replies: 9
Views: 7355

Re: Freezing When Sending

IA2, thanks for coming up with something else. Coincidentally, I do have this machine set up to start in Safe Mode simply from habit rather than any particular reason. But I must report the latest craziest happenings which I have confirmed to work every time. It began shortly after my last reply her...
by Paquebot
Sun Mar 17, 2013 6:37 am
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Freezing When Sending
Replies: 9
Views: 7355

Re: Freezing When Sending

Apparently this is an anomaly which only affects Sending in one computer, mine? And it's not getting any better! Message sent at 5:58 went out 27 minutes later after 3 Incompletes and final process which went 21%, 42%, 63%, 84% and finally 100%. Ultimate insult was next one which finally got to 92% ...
by Paquebot
Wed Mar 13, 2013 5:20 pm
Forum: Technical Issues (crashes, error messages, etc.)
Topic: Freezing When Sending
Replies: 9
Views: 7355

Re: Freezing When Sending

It's becoming more and more bizarre. The next sending operation after the above mentioned began at 2:02 and 27% to 54% at 2:03 and my stopping it at 2:16 via Exit. At 2:17, 27%. At 2:24 Exit and run the Runtime link which took mere seconds since it had already been run before. At 2:28, right to 33% ...

Go to advanced search