Socket Error: 10061 , Port: 25, Protocol: SMTP.No connectio


Share/Bookmark
Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules

Socket Error: 10061 , Port: 25, Protocol: SMTP.No connectio

Postby mooglythemonster » Wed Jan 04, 2012 5:00 pm

Your IncrediMail Version: 2.0
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?
i have 3 e mail account set up on IM and i've been using IM for years. couple of weeks ago, i was trying to add an new e mail account. and I could receive all mails but not sending. ( only for this new account - the rest are still working fine)

If you receive any error message, please quote it precisely:
Socket Error: 10061 , Port: 25, Protocol: SMTP.No connection could be made because the target machine actively refused it.

i tried to change the prot to 587 - same message:

Socket Error: 10061 , Port: 587, Protocol: SMTP.No connection could be made because the target machine actively refused it.


Please provide a full description of the problem:
I have quite a few e mail accounts on IM, been using for few years - has no problem at all. and this time when I tried to ADD an new account - it only can receive incoming mail, but can't sent out. If i change " from" to another e mail account, it will send with no problem.

however, the strange thing is - this e mail account is working fine on my iPad or iPhone. and also fine on webmail for both sending and receiving.

I read few people had the same problem, and i tried to solve the same way, doesn't work.

any help will be appreciated . many thanks

PS. any ideas on how to back up all the mails in inbox? i am on IM 2.0 Premium... thanks
mooglythemonster
IncrediUser
IncrediUser
 
Posts: 2
Joined: Wed Jan 04, 2012 4:35 pm

Re: Socket Error: 10061 , Port: 25, Protocol: SMTP.No connec

Postby mooglythemonster » Wed Jan 04, 2012 5:07 pm

in addition - after I changed from port 25 to port 587, i received the same message ; after i changed to 9xx suggested by another member, the IM doesn't stop connecting. .... now i am stuck - can't stop, even i press " Ctrl +Alt + Delete" and end of IM, when i re open it - it still the same " connecting......"HELP...... thanks
mooglythemonster
IncrediUser
IncrediUser
 
Posts: 2
Joined: Wed Jan 04, 2012 4:35 pm

Re: Socket Error: 10061 , Port: 25, Protocol: SMTP.No connec

Postby moonstar » Wed Jan 04, 2012 5:58 pm

Please read the following post:

http://forums.incredimail.com/viewtopic.php?f=10&t=252

If none of these help, please let me know.
Best regards,

Moonstar
IncrediMail Customer Support

Image Image
moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
 
Posts: 2940
Joined: Thu Nov 12, 2009 12:45 pm


Return to Email Account Issues

Who is online

Registered users: asdlee, Google [Bot]