Can't send attachments from Libraries

Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules
gojeffie
IncrediUser
IncrediUser
Posts: 11
Joined: Sat Oct 18, 2014 5:56 pm

Can't send attachments from Libraries

Postby gojeffie » Thu Nov 27, 2014 11:17 pm

Your IncrediMail Version: 2.5
Your Internet Browser Type: Internet Explorer 7
Your Operation System: Windows 7

What have you done before the problem occurred?
I could send pictures, pdf files, etc directly from libraries by clicking on e-mail option. Had op system reloaded on computer. Now I can't use this option. I need to manually attach item when sending message.

If you receive any error message, please quote it precisely:
I get a message about microsoft outlook needing a protocol set up in control panel under mail.

Please provide a full description of the problem:
When I click on a picture or whatever file I want to send and then click e-mail option, I get a message about microsoft outlook needing a protocol set up in control panel under mail. I do not and have never used outlook.I checked my default programs and incredimail has all of its defaults. I checked microsoft office outlook and incredimail shows as default for mail and protocols for send mail. Under heading of MAPI the default for send mail command is microsoft office outlook. I tried to uncheck this box but could not. My mothers computer shows this items default as incredimail (she has windows 7 professional and I have the normal windows 7 which is not exactly the same). If the MAPI should default to incredimail how can I change this? If this is not the problem, then what could it be?

IncrediAdmin2
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 4284
Joined: Tue May 15, 2012 11:42 am

Re: Can't send attachments from Libraries

Postby IncrediAdmin2 » Wed Dec 10, 2014 5:23 pm

Please send me a screenshot of the problem you encounter and give a short description of the problem. To create the screenshot, please click here:

http://www2.incredimail.com/contents/setup/xml_support/IncrediScreenshot.exe

Click 'Run' and when the file download completes, click 'Run' again

When you see the problem on your computer screen again, click the 'Make Screenshot' in the bottom right-hand corner of your screen. Close the IncrediMail Screenshot Creator and attach the 'IncrediMail_Screenshot_0001.jpg' file created on your Desktop to your reply.
Best regards,

IncrediAdmin2
IncrediMail Customer Support


Return to “Email Account Issues”

Who is online

Users browsing this forum: No registered users and 4 guests