Stop eMails syncing

Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules
Posts: 3
Joined: Fri Oct 23, 2009 10:52 am

Stop eMails syncing

Postby angeljs » Tue Nov 15, 2016 3:56 pm

I there a way to stop emails from being 'synced' with the various servers? I hate this feature, and don't particularly want email that I download to my PC to still be available on the server at the same time. This should be optional, not compulsory, and it takes me three times longer to go through my email and delete the ones I want to get rid of.

Please don't give me the stock reply as to why this happens, I know that when they are being downloaded it's classed as being 'synced', but I don't want them synced, I want IncrediMail to be the way it was before. It looked better, it behaved's just not the same now. <Sad Smile>

User avatar
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Stop eMails syncing

Postby IncrediModerator » Wed Nov 16, 2016 12:35 pm

In this case, you can try uninstalling IncrediMail 2.5 and then reinstalling IncrediMail 2.0.

However, please be aware that any email messages you sent/received after installing IncrediMail 2.5 will be unreadable, as IncrediMail 2.0 uses an older file format and will not be able to recognize them.

To uninstall IncrediMail 2.5, please go to Start > Settings > System > Apps and features, select "IncrediMail 2.5" and click on "Uninstall".

After the uninstall completes, please run the following executable to install the latest build of IncrediMail 2.0: ... =fullsetup

After that, please click on Tools > Email Accounts, remove all existing accounts, and then add it/them once again.

Please let me know the results.
Best regards,

IncrediMail Customer Support

Image Image

Return to “Email Account Issues”

Who is online

Users browsing this forum: No registered users and 5 guests