Page 1 of 1

Receiving double of ALL incoming emails

Posted: Tue May 16, 2017 2:52 am
by gojeffie
I had to reset my computer. I am receiving double of all incoming emails after reinstalling incredimail and restoring my incredimail files. How can I get this to stop? The double emails are coming in together (not at different times).

Re: Receiving double of ALL incoming emails

Posted: Tue May 16, 2017 11:30 am
by IncrediModerator
Firstly, please click on Tools > Options > Emails, and unselect the option "Show all email folders (including duplicates)". Click on OK.

If the problem continues, please click on Tools > Email Accounts, remove all existing accounts, and then add it/them once again.

Note: As removing/readding the account merely reestablishes the connection to the mail server, your current messages and folders should not be affected.

Please let me know the results.