Page 1 of 1

Not deleting messages from server, running very slow.

Posted: Wed Oct 18, 2017 12:57 pm
by boatcml
Incredimail is running very slowly and does not delete the messages from the server (Hughes.net). Every time I open incredimail it downloads all the old messages unless I go into HughesNet and delete them manually.

Re: Not deleting messages from server, running very slow.

Posted: Wed Oct 18, 2017 5:16 pm
by IncrediModerator
Such performance issues can often be solved by deleting the IncrediMail "Runtime" folder.

To delete the Runtime folder, please run the following executable:
http://www2l.incredimail.com/contents/s ... el_run.exe

When done, open IncrediMail and check the results.

If the problem continues, I would like you to reconfigure your email account using the "Email Setup Wizard":

1. In the main IncrediMail window, click on "Tools" and select "Email Accounts".

2. Choose your account, click on "Remove". To reconfigure the account, click on "Add".

3. In the Account Wizard window, choose "Let me configure settings myself", and click on "Next".

4. Please choose your email service provider. If it is not listed, click on "Other".

5. Follow the instructions to setup your account.

Note: Make sure the password you have entered is identical to the one your mail provider has given you.

If the problem still continues, I would like you to create a new identity in IncrediMail and see if you still encounter the same problem.
 
To create a new identity, please click on Tools > Identities > New Identity.
 
Set up your identity and see if the problem continues to occur in the new identity.

Please note that I would like you to configure the same email address in your new identity, there is no need to create a new email address. While the identity name should be different, the email address should be exactly the same.

As everything is being done in the new identity, none of the data and settings in your original identity should be affected.

To switch back to your original identity, simply click on Tools > Switch Identity, select the appropriate identity, and click on OK.

Please let me know the results.

Re: Not deleting messages from server, running very slow.

Posted: Thu Oct 19, 2017 12:32 pm
by boatcml
IncrediModerator wrote:Such performance issues can often be solved by deleting the IncrediMail "Runtime" folder.

To delete the Runtime folder, please run the following executable:
http://www2l.incredimail.com/contents/s ... el_run.exe

When done, open IncrediMail and check the results.

If the problem continues, I would like you to reconfigure your email account using the "Email Setup Wizard":

1. In the main IncrediMail window, click on "Tools" and select "Email Accounts".

2. Choose your account, click on "Remove". To reconfigure the account, click on "Add".

3. In the Account Wizard window, choose "Let me configure settings myself", and click on "Next".

4. Please choose your email service provider. If it is not listed, click on "Other".

5. Follow the instructions to setup your account.

Note: Make sure the password you have entered is identical to the one your mail provider has given you.

If the problem still continues, I would like you to create a new identity in IncrediMail and see if you still encounter the same problem.
 
To create a new identity, please click on Tools > Identities > New Identity.
 
Set up your identity and see if the problem continues to occur in the new identity.

Please note that I would like you to configure the same email address in your new identity, there is no need to create a new email address. While the identity name should be different, the email address should be exactly the same.

As everything is being done in the new identity, none of the data and settings in your original identity should be affected.

To switch back to your original identity, simply click on Tools > Switch Identity, select the appropriate identity, and click on OK.

Please let me know the results.


I deleted the Runtime folder and it did not solve the problem. I removed and rebuilt the account - no help. I built a new Identity and the old one still had trouble while the new identity worked fine. I did a backup, deleted the original identity and recreated it. Ran the backup to restore system and both identities work correctly. Removed test identity and everything still works.

Re: Not deleting messages from server, running very slow.

Posted: Sun Oct 22, 2017 3:04 pm
by IncrediModerator
I am glad to hear IncrediMail is now working as it should, albeit with some effort on your part :-)