Can"t Send Email's

Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules
jasco41
IncrediUser
IncrediUser
Posts: 2
Joined: Tue Aug 25, 2009 10:58 pm

Can"t Send Email's

Postby jasco41 » Tue Aug 25, 2009 11:16 pm

In the last few days I am having problems sending out emails. I can receive them but not send them out which is strange it has been working fine for over a year.

I have sbcglobal.net accounts and have all my emails forwarding to my incredimail account. I can access my accounts through yahoo.com as well. Since it is no longer call sbc it was changed to att, but we still have the sbcglobal.net address and all the out and incoming pop3 were changed over to att, so that isn't the problem there.

I have changed the ports according to the instructions and back again so many times and my emails are still stuck in the outbox. Another thing is my outlook express is doing the same thing. I can receive but can't send. I am assuming it is a port issue but nothing works. I have uninstalled and reinsilled the software and still the same issues.

Another strange issue is all of my emails accounts are set up the same way and in my outlook express. There is one account in outlook that I can actually send an email to myself, but I never receive it, so I have to log into my yahoo.com account and find the email I just sent in my spam folder. The only way I can actually send an email is logging into my yahoo.com and doing it that way. Someone got any clues as what I should do next before my hair turns gray :o
Hope this isn't confusing.
Thank you

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Can"t Send Email's

Postby IncrediModerator » Thu Aug 27, 2009 12:23 pm

It seems that there is a problem with your email account configuration. If In both applications (IncrediMail & Outlook Express) you couldn't send the problem is not related to IncrediMail but to your email account settings.

Please contact your email account provider and ask them for these details:

* POP3 and SMTP mail server addresses.
* Port numbers for the POP3 and SMTP mail servers.
* Do you need to authenticate when sending mail?
* Do you need to use SSL?

Verify with them that the username and password that you are using are correct.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

jasco41
IncrediUser
IncrediUser
Posts: 2
Joined: Tue Aug 25, 2009 10:58 pm

Re: Can"t Send Email's

Postby jasco41 » Sat Aug 29, 2009 9:57 pm

Hello, I changed the ports according to the incredimail instructions and I still can't seem to send any emails out. There always in my out box but wont go any further than that. Are there any other port numbers that might help me?
Thank you

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Can"t Send Email's

Postby IncrediModerator » Sun Aug 30, 2009 4:02 pm

As I wrote you previously I suggest you to check your account in other email client such as Outlook Express. Also, please contact your email account provider and ask them for your account settings:

* POP3 and SMTP mail server addresses.
* Port numbers for the POP3 and SMTP mail servers.
* Do you need to authenticate when sending mail?
* Do you need to use SSL?
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Email Account Issues”

Who is online

Users browsing this forum: No registered users and 4 guests