No font options

Use this forum to ask general setup and usage questions
Forum rules
Please read them carefully before posting new topic - Forum rules
RKelly5327
IncrediUser
IncrediUser
Posts: 1
Joined: Fri Mar 31, 2017 6:43 pm

No font options

Postby RKelly5327 » Thu May 11, 2017 3:35 pm

Hi all, I'm looking for a way to set my default font settings for both write and reply but find nothing at all to be able to do that. I can do it on other email programs, but can't in IM. I want to be able to pick the font, the style, the size, etc., but I find no options that allow me to do that. I'm running the latest version as of this date, version 2.5, May/11/2017. Am I overlooking something? It's a royal pain to have to set the fonts for every letter I write and respond to.

Thanks,

Ron K.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7098
Joined: Wed Aug 12, 2009 2:58 pm

Re: No font options

Postby IncrediModerator » Sun May 14, 2017 4:23 pm

To set the default font type and size, please do the following:

1. Open the New Message window and click on the body of the message.

2. Click on the fonts list and select the option "Set my favorite font..." (at the top of the list).

3. In the pop-up window, select the desired font and size. In addition, select the option "Always use my favorite font when composing a new message". Click on OK.

4. Send yourself a test message using the desired font and size.

5. Open the New Message window and see if the text is now typed in the correct font and size.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “How do I...? Setup, General UI, Getting Started”

Who is online

Users browsing this forum: idioscova and 1 guest