Yahoo Question...

Use this forum to ask general setup and usage questions
Forum rules
Please read them carefully before posting new topic - Forum rules
chenoakr
IncrediUser
IncrediUser
Posts: 1
Joined: Sun Aug 23, 2009 11:46 pm

Yahoo Question...

Postby chenoakr » Mon Aug 24, 2009 12:00 am

Most of my family lives very far away and they all use yahoo for emails. Whenever I email them now, they do not get most of the backgrounds, (they get a couple of them) and whenever I insert a picture, it never shows up, its just a blank square. Does anyone know why? It worked once, but that was it.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Yahoo Question...

Postby IncrediModerator » Tue Aug 25, 2009 1:38 pm

We are aware of this issue and soon it will be fixed.

Also, please note that IncrediMail uses standard HTML format for sending messages but there are some email clients and Internet Service Providers that do not support this format. Some of the contents, such as the background image, might not appear in the body of the message but as attachments due to the lack of HTML support.

Note: Most of the commonly-used Internet Service Providers and major email clients DO support HTML-based messages.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “How do I...? Setup, General UI, Getting Started”

Who is online

Users browsing this forum: amaliahn11, isabellewv11, kristaub11, louyi18 and 3 guests