Page 1 of 1

Music Playing and shouldn't be

Posted: Fri Feb 09, 2018 10:58 pm
by sambo1
I have all my IM settings set to "No Sound". I watch a lot of TV on one of my monitors so having sounds in IM is very annoying.
When I receive an email with music or noise of some kind it plays and it's loud. Why does it still play when I have all the sound stuff turned off? I also checked the Windows sound and that is all turned off also.

Please tell me how to turn this stuff off.

I'm running Windows 10 Home, Incredimail 2.

Thank you.

Re: Music Playing and shouldn't be

Posted: Tue Feb 13, 2018 9:33 am
by IncrediModerator
Please do the following :

1. Open Internet Explorer, click the 'Tools' menu and select 'Internet Options...'.

2. Select the 'Security' tab, click 'Custom Level' and scroll down to the 'Scripting' section.

3. Select all the 'Enable' radio buttons and click 'OK'.

4. Select the 'Advanced' tab, scroll down to the 'Multimedia' section and verify that the following check boxes disabled:

• 'Play animations in web pages'
• 'Play sounds in web pages'

5. Click 'OK'.

Re: Music Playing and shouldn't be

Posted: Wed Feb 21, 2018 9:21 pm
by sambo1
Thank you. I will let you know if it works.

Re: Music Playing and shouldn't be

Posted: Mon Feb 26, 2018 12:25 am
by sambo1
Sorry to say that doesn't work. It still plays.

In disabling animations playing etc nothing moved in my Incredimail so I looked up that issue and it says to put a checkmark beside play animations in email. Tell me how can I have it both ways?

Re: Music Playing and shouldn't be

Posted: Mon Mar 05, 2018 1:09 pm
by IncrediModerator
IncrediMail allows you to temporarily or completely disable the Notifier Sound. For more information, please refer to the following link:

[Can I disable (completely or temporarily) the Notifier Sound?](https://support.incredimail.com/hc/en-u ... ier-Sound-)