Scandinavian letters

Use this forum to ask general setup and usage questions
Forum rules
Please read them carefully before posting new topic - Forum rules
User avatar
akvarius
IncrediUser
IncrediUser
Posts: 37
Joined: Mon Oct 12, 2009 11:35 pm

Scandinavian letters

Postby akvarius » Wed Apr 28, 2010 11:28 pm

Your IncrediMail Version: 6074559
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows Vista

I got this mail from Yahoo:

"Du har eventuellt fått e-post till din provisoriska e-postadress hos andra yahoo-domäner, trots att din e-postadress slutar med @yahoo.com. Vi vill förbättra e-postleveransen så att du får rätt e-post till rätt konto, och därför kommer du inte längre att få e-post till domäner som du inte har anmält dig till. Du kommer bara att få e-post till din provisoriska e-postadress"

As you can see, IM has changed scandinavian letters 'å', 'ä' and 'ö' to symbols 'Ã¥', 'ä' and 'ö'. Is that a bug or what?
Greetings,

Lasse

gravlax
IncrediUser
IncrediUser
Posts: 1
Joined: Fri Apr 30, 2010 2:37 pm

Re: Scandinavian letters

Postby gravlax » Fri Apr 30, 2010 2:42 pm

I have the same problem.

They work here, but not when I write an email.

What is up with that, and how do I fix it?

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: Scandinavian letters

Postby moonstar » Sun May 02, 2010 1:44 pm

Can you please check to see what encoding you have set up in the message?

Select the message, then click 'View', 'Encoding' and then the encoding which will bring up the correct letters.

Can you tell me which encoding you have set and I will check to see if it is the correct one.

You can also check that you have not inadvertently configured IncrediMail to use the Dvorak keyboard layout.

To make sure you are using the correct keyboard layout, please do the following:

Click the Windows 'Start' menu, scroll to 'Control Panel' and open the 'Regional and Language Options' window, then select the 'Languages' tab and click on 'Details..'.

In your 'Text Services and Input Languages' window make sure that the Dvorak keyboard is not selected.

Please let me know the results.
Best regards,

Moonstar
IncrediMail Customer Support

Image Image

User avatar
akvarius
IncrediUser
IncrediUser
Posts: 37
Joined: Mon Oct 12, 2009 11:35 pm

Re: Scandinavian letters

Postby akvarius » Mon May 03, 2010 5:11 pm

The encoding was western european (ISO).
Then I tried some other encodings.
Using Unicode (UTF-8) turned the text all right, but on the subject line the symbols stayed.
Greetings,

Lasse


Return to “How do I...? Setup, General UI, Getting Started”

Who is online

Users browsing this forum: esmeraldaow18, lorettaqb1, tiatx69 and 3 guests