runtime error

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
Moltoesigente1
IncrediUser
IncrediUser
Posts: 4
Joined: Tue Mar 06, 2012 11:01 pm

Re: runtime error

Postby Moltoesigente1 » Wed Mar 07, 2012 1:01 pm

Thank you for the answer.

IncrediMail 2.0

(Build ID: 6295175 Setup ID: 16000007 Pn: 81238450)

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: runtime error

Postby moonstar » Wed Mar 07, 2012 1:37 pm

Moltoesigente1 wrote:Thank you for the answer.

IncrediMail 2.0

(Build ID: 6295175 Setup ID: 16000007 Pn: 81238450)


This is your current build - do you remember what your last build was, or when you last updated?
Best regards,

Moonstar
IncrediMail Customer Support

Image Image

Moltoesigente1
IncrediUser
IncrediUser
Posts: 4
Joined: Tue Mar 06, 2012 11:01 pm

Re: runtime error

Postby Moltoesigente1 » Wed Mar 07, 2012 3:44 pm

Unfortunately, I don't remember my previous build, but I updated my laptop this morning (march 7) approximately at 11.00 a.m. (GMT+1.00), getting the same problems previously reported in this forum (runtime error and repeated reception of the last mail).

(When I wrote my first post I was on my friend's pc).

However, if it helps, I can get the Build from the desktop pc in my office which I have'nt still updated:

Incredimail 2.0

(Build ID: 6295079 Setup ID: 16000007 Pn: 81238450)

SO: WinXP Pro SP3

Moltoesigente1
IncrediUser
IncrediUser
Posts: 4
Joined: Tue Mar 06, 2012 11:01 pm

Re: runtime error

Postby Moltoesigente1 » Wed Mar 07, 2012 3:59 pm

And, if it helps more, I can update the desktop pc, writing down the new Build, and see what happens.

Let me know.

csullivan
IncrediUser
IncrediUser
Posts: 4
Joined: Wed Mar 07, 2012 5:27 pm

Re: runtime error

Postby csullivan » Wed Mar 07, 2012 7:12 pm

I am still getting the same issue with IM2 crashing when receiving emails and getting the error message Exception: MICROSOFT_CRT (E06D7363) Faulting Offset: 00012AFB Module: kernel32.dll. This all started with a requested update message on the morning of 6th of March. I also am receiving multiple copies of the same email from the batch of emails that came in and caused the crash. After closing the error box if I click on Tools/Protection Center, the program screen seems to refresh and clears the problem. I can then resume reading and sending emails.

Is there a way to determine what the previous build was before this update?

porgypie
IncrediUser
IncrediUser
Posts: 3
Joined: Sun Mar 04, 2012 2:35 am

Re: runtime error

Postby porgypie » Thu Mar 08, 2012 12:34 am

I am using Incredimail2. Build was:6295079 before update I believe.
Thanks <Sad Smile>

candytot
IncrediUser
IncrediUser
Posts: 1
Joined: Fri Mar 09, 2012 9:09 pm

Re: runtime error

Postby candytot » Fri Mar 09, 2012 9:15 pm

I have for the first time got a problem with runtime error coming up and multiple messages! My build number now says 6295175 and I have Incredimail 2.....I was asked to update and the problem started then!

lostallen
IncrediUser
IncrediUser
Posts: 2
Joined: Mon Sep 14, 2009 10:28 pm

Re: runtime error

Postby lostallen » Sat Mar 10, 2012 10:17 am

i'm getting this problem again.
i reported this a few days ago
it started happening after i install the new version of Incredimail
i was told to reinstall it.
this i did and today the problem as started again.
Allen

Quidam63
IncrediUser
IncrediUser
Posts: 1
Joined: Fri Apr 09, 2010 11:03 pm

Re: runtime error

Postby Quidam63 » Sat Mar 10, 2012 1:52 pm

I too am still having the same problem as all others even after running the zip.fix that I was sent , in actual fact I am having more problems since doing the update at times I cannot even get my home page to load at all unless I reboot.

Sorry I do not know the Build # I upgraded from as it is no longer there. I am running Version 2 on Win 7 Professional Edition

Thanks

dougvarrieur
IncrediUser
IncrediUser
Posts: 13
Joined: Sat Mar 10, 2012 3:28 pm

Re: runtime error

Postby dougvarrieur » Sat Mar 10, 2012 3:54 pm

Moonstar, like thousands and thousands and thousands of others I'm having the same runtime error since upgrading 3 days ago to IM2. Have no idea what your referring to when you mention a build number??? I've also noticed that the emails that are retrieved are not being deleted from the server even though my settings are set to delete them. This causes the same emails to come in over and over again. I've been a customer for years and have lifetime license as well as other IM products. I use IM to retrieve email from my own hosted sites and from Gmail.... Not to sound like a complainer BUT it's incredibly unprofessional of Incredimail not to post an update of their problem and progress on their website. They should even send us an email. They certainly had no problem sending us an "upgrade now" email!! <Devil> <Devil>

I for one haven't heard back from my VIP support request. This problem is costing me money and I'm pissed about it <Devil> You say they are working hard to resolve the problem, can you please give me a little better explanation and an estimated time when this will be solved? If not can you supply me with contact info directly to the proper people to talk to? I can't believe the management of IM doesn't realize how MAD lots of people are this morning, how about send me a link to revert back to my former edition of IM that I was ENJOYING 3-4 days ago until this mess is cleaned up. RESPOND please

Doug Varrieur


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: No registered users and 11 guests