Page 3 of 5

Re: New upgrade

Posted: Sat Mar 10, 2012 8:23 pm
by Frenchie
To all users, please read the announcement posted tonight and use the link provided there to install a fixed release:
Click here to read the topic and use the link

Re: New upgrade

Posted: Sat Mar 10, 2012 8:25 pm
by dougvarrieur
Go here for the fix- viewtopic.php?f=16&t=10777

Re: New upgrade

Posted: Sat Mar 10, 2012 9:17 pm
by mmscrazy
Frenchie
I was not extracting the zip directly to my desktop Thank you so much It ran this time. Now just waiting to see if it worked

Re: New upgrade

Posted: Sun Mar 11, 2012 10:05 am
by Frenchie
<Yes>

We would be happy to get additional feedback from users after they used the fix provided previously, and also from users who installed the new fixed release we uploaded to our website !

Re: New upgrade

Posted: Sun Mar 11, 2012 4:24 pm
by rkswan89
Nothing is working for me. None of the updates have worked.

Re: New upgrade

Posted: Sun Mar 11, 2012 4:32 pm
by Frenchie
Please be more specific and quote the exact version shown in your IncrediMail 'Help' menu, in the 'About' submenu, as the 'Build ID' field.

Re: New upgrade

Posted: Sun Mar 11, 2012 4:44 pm
by rkswan89
Build 6295180, Setup 7, Pn: 147561388

Re: New upgrade

Posted: Sun Mar 11, 2012 4:47 pm
by rkswan89
Frenchie, I keep posting on every thread because I'm not getting any answers. I've even sent requests to VIP Support with no responses. Hopefully someone somewhere will help me.

Sill locked up. No sending/receiving. Says connecting, trying to bounce a message in my outbox which is a combination of two emails (address to one, message to another). Delete button locked up. Can't move messages from one folder to another. First message in deleted folder won't open, just an incredimail ad.

I've tried all the updates posted on this forum. I've uninstalled and reinstalled different versions (back to the newest one). I've restored my computer back to a later date. Check for viruses using 3 different programs. NOTHING is working. Will someone please answer on of my posts so I can get back to using the program I paid for???

Re: New upgrade

Posted: Sun Mar 11, 2012 4:49 pm
by rkswan89
Now if I click "check for updates" I'm getting error 4320. That's never happened before. It usually says I have the latest version. Always a different problem every time I try to fix something with the updates posted.

Re: New upgrade

Posted: Sun Mar 11, 2012 11:56 pm
by rkswan89
I tried the zip file. Did exactly as instructed. Still have same problems as listed above. Build number has stayed the same. Pn number has changed.