Page 4 of 5

Re: New upgrade

Posted: Mon Mar 12, 2012 9:11 am
by Frenchie
Sent PM for faster treatment - other users, please do not send any private message, they will be ignored.
Results will be posted here.

Re: New upgrade

Posted: Mon Mar 12, 2012 5:40 pm
by MissDragonfly
Mine is working fine since the fix, thank you <Yes>

Re: New upgrade

Posted: Tue Mar 13, 2012 4:29 pm
by michaud
rkswan89 wrote:Nothing is working for me. None of the updates have worked.

Go to Restore System on the computer and select a date before the upgrade and it will remove it. It will prompt you to update again, but don't!!!!

Re: New upgrade

Posted: Tue Mar 13, 2012 5:11 pm
by teran54
The fix solved my problem. <Smile> I don't care what program you install on your computer, there are times when upgrades don't work so well. As long as the problem is fixed then I am happy. If I'm not happy with Incredimail, I will use Windows Live Mail. ZZZzzzz

Re: New upgrade

Posted: Wed Mar 14, 2012 3:08 am
by AKelly
This has been the worst six days of my computing life - Incredimail has let me down badly - and what can I do ?
F*** All. Thanks for nothing, but grief. Try - Fix this - Fix that - why?
When we have paid for a service and receive no real-time information then I hope the person(s) responsible takes the credit and moves on quickly to allow some one with a better service attitude to step in and raise the level of communication skills and customer service.
Most disappointed.

Re: New upgrade

Posted: Wed Mar 14, 2012 2:20 pm
by lhunt52
I was wondering if we delete the files after we run the fix?

Re: New upgrade

Posted: Wed Mar 14, 2012 3:30 pm
by Elenbah
Another unhappy incredimail user her with the same problem.!!! :(.. have reported the problem several times with no response... It's alright to say go do this, go do that to "fix" the problem...what about us non computer savvy users that don't have a clue what you are talking about?...I thought that was what i was paying for as a VIP subscriber to a service, was to actually receive some help.????? Not the users problem, that's incredimil's doing, we should not have to be the ones to "fix" it.!!!!!! emoticon-0121-angry

Re: New upgrade

Posted: Wed Mar 14, 2012 7:19 pm
by sandalwood44
Emails are getting stuck in my outbox. I saw a similar question and answer - and tried the link and got an error message saying no such site. This is getting frustrating and I'm thinking of disconnecting incredimail.

Re: New upgrade

Posted: Thu Mar 15, 2012 1:21 am
by bjcastle
I downloaded and installed the new upgrade on 3/11/12 and it got rid of the multiple copies of emails and also the IncrediMail crashing after downloading emails but I am still having th VERY annoying popup window that says that a Runtime error has occurred. This happens anywhere from 2 to 6 times per day, shutting down the email system. And the author of the upgrade claimed that the fix took care of the items mentioned - NOT SO! I am running Windows 7, with AVG Antivirus and the usual Microsoft security programs. I have been dealing with the Runtime issue for a LONG time! I wish someone would figure this out. I enjoy the IncrediMail program but the Runtime issue sure is a hassle. If I could figure out how to get my address book back to Outlook I think I would do it immediately even thjough the emails might not be as much fun. Help, ANYONE?

Re: New upgrade

Posted: Thu Mar 15, 2012 3:10 am
by jec
I have build 5180 and have tried repeatedly over the past days to follow your instructions. But I get the following error message:

Error - Script could not run. please ck extracted files.

I think maybe I need to remove the IncrediMail Program COMPLETELY that I have installed on my computer right now and then download a new version. Maybe there is a link or something missing in the program or on my computer - I was having issues before the new download and we could not resolve the problems that kept appearing. I tried doing each and every thing that the Tech Dept suggested and nothing worked. Prior to the update I was at least able to send new emails and reply to emails, but now I cannot do that. I have been trying to export my data and settings and it seems like that just locks up and nothing happens or indicates that it is even working and I wait for hours and everything looks exactly the same .... so it is not copying the files. I went to the file location where copies are supposed to go and it is empty.

Any help will be appreciated.
Thank you, Jane