Page 2 of 3

Re: How to stop synced?

Posted: Mon Dec 30, 2013 3:49 pm
by IncrediAdmin2
I am sorry to hear you are not pleased with the change made in IncrediMail 2.5, however the Syncing process is simply IncrediMail checking for mail/sending mail (if there is any mail to be sent). In older versions you would see sending/receiving in the status window and in IncrediMail 2.5 it simply appears as Syncing.

I will pass your feedback to my supervisors, however that is the way the program currently works.

Re: How to stop synced?

Posted: Wed May 14, 2014 2:16 pm
by nlman22687
here is yet another problem with auto sync....i save and file my emails in to folders I've created in IncrediMail, if you delete an email from the main email server (i.e. AOL) before you move it to your specified folder, it automatically deletes it from the IncrediMail in box. now that being said...how do you turn off the F-ing auto syncing feature. why do you people continually keep messing with this program. if it isn't broke, don't fix it. <Devil>

Re: How to stop synced?

Posted: Wed May 14, 2014 5:03 pm
by IncrediAdmin2
I am sorry to hear you are not pleased with this change. What it allowed was the configuration of IMAP accounts in IncrediMail and the synchronization of IncrediMail with the account provider's server. This feature was requested by many users for several years.

If you do not wish for IncrediMail to automatically check for messages, simply click the 'Tools' menu in the main IncrediMail window and select 'Options', in the window that opens uncheck the 'Check for new messages every _ minutes' checkbox.

Re: How to stop synced? Resolved

Posted: Wed Dec 10, 2014 12:10 am
by cyril
Actually I don't think this is a problem with Incredimail at all...
I had this problem of Gmail picking up more than 3000 mails every-time, then I found what the problem was!!.
To resolve this problem go to Gmail in the browser.
Click on Setting Wheel Symbol (the settings symbol on the top right page) and on drop down menu click on Settings....
Settings-->Forwarding and POP/IMAP --->(select) Enable POP for mail that arrives from now on---> Save Changes
Problem resolved

(The real problem was it's probably selected "Enable POP for all mail (even mail that's already been downloaded)" once you change from that to "Enable POP for mail that arrives from now on" the Incredimail won't sync your mail with every old mail)

If it won't resolve the problem, disable POP and save changes.
When Incredimail asked if you want to copy messages select "don't ask again" then click cancel. Once you delete the excessive mails it won't bring back the old mails again.

Hope this helps you.
Best wishes,
Cyril

Re: How to stop synced?

Posted: Thu Aug 25, 2016 3:03 pm
by smooth
When can we expect an update to Incredimail that deals with this "Synced" -Not Allowed-? I don't use imapping and yet even though all emails are downloaded I can't delete email or move them until the "Sync" happens what the hell is it syncing with? It comes across are very suspicious.

Fair dinkum, this program needs updating and should have been done a very loooooooooooooooooooooong time ago!

How to stop synced

Posted: Wed Sep 14, 2016 7:42 pm
by petersWew
Hi,
I use my qnap once every week but I have always it on:
how can I configure the disk to stop and run only there i a request?
thankyou in advance,
Oda

Re: How to stop synced?

Posted: Fri Sep 23, 2016 9:02 pm
by dlbtb49
The answer that you're giving can't possibly be true. I have e-mails that I have had for 3 months, and I'm STILL getting this message when I try to delete them. What have you done?????????????

Re: How to stop synced?

Posted: Mon Sep 26, 2016 11:40 am
by IncrediModerator
In this case, to forcibly delete the messages, simply hold down the <Shift> key when deleting those messages.

Re: How to stop synced?

Posted: Fri Jul 28, 2017 3:13 am
by tigresst
I get the message that I cannot delete because my account is synching but it has already stopped and the message keeps popping up. I have had nothing but problems with Incredimail through all the windows update since XP which worked perfectly.

Re: How to stop synced?

Posted: Sun Jul 30, 2017 3:06 pm
by IncrediModerator
As mentioned in my previous post, to forcibly delete the messages, simply hold down the <Shift> key when deleting those messages.