Failed to connect to server

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
Jarhead57
IncrediUser
IncrediUser
Posts: 5
Joined: Mon Apr 05, 2010 9:45 pm

Failed to connect to server

Postby Jarhead57 » Tue Oct 14, 2014 5:33 pm

Your IncrediMail Version: 2.5
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?
I use win 8.1......not in the drop down....

If you receive any error message, please quote it precisely:
I have been unable to check for updates as it always tells me
"Failed to connect to server"
Make sure your computer is connected to the internet and try again ( I am writing this so I am)
error 4320


when was last update?

Please provide a full description of the problem:

User avatar
rodcorkum
IncrediUser
IncrediUser
Posts: 12
Joined: Sun Nov 18, 2012 9:36 pm
Location: Near Halifax, Canada
Contact:

Re: Failed to connect to server

Postby rodcorkum » Sat Oct 18, 2014 2:19 am

I use IM 2.5 with Win 7 and IE 11 and I also get the same result when using the check for updates. My IM is showing Build 6605288.

IncrediAdmin2
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 4284
Joined: Tue May 15, 2012 11:42 am

Re: Failed to connect to server

Postby IncrediAdmin2 » Tue Oct 21, 2014 4:24 pm

We are aware of the issue you mentioned and are will work on a solution.

We are certain that this problem will be corrected in one of our future versions. Please accept our apologies for any inconvenience this may have caused you. Be sure to continue for new releases and upgrades of IncrediMail.

We are working hard to improve our product, so please continue to send us your questions and suggestions.

Thank you for your patience.
Best regards,

IncrediAdmin2
IncrediMail Customer Support


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: chrisgo60, jenniedl18 and 8 guests