Lag in typing

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
axe360
IncrediUser
IncrediUser
Posts: 12
Joined: Tue Dec 08, 2009 12:50 am

Lag in typing

Postby axe360 » Mon Dec 21, 2009 1:35 am

Just today I started to have bad lag when typing in IM2. Any ideas? Or fixes?
Note: This only seems to happen when I am writing a reply. The typing is fine when I write a new letter..

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7141
Joined: Wed Aug 12, 2009 2:58 pm

Re: Lag in typing

Postby IncrediModerator » Mon Dec 21, 2009 2:33 pm

Try to disable the 'Typewriter' sound when composing a new message by clicking the 'Typing' button. Also, try to disable the effects, by doing the following:

In the IncrediMail main window, click the 'Tools' menu, select 'Options...' and then select the 'Effects' tab. Clear the 'Play animations when composing an email' check box.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

axe360
IncrediUser
IncrediUser
Posts: 12
Joined: Tue Dec 08, 2009 12:50 am

Re: Lag in typing

Postby axe360 » Mon Dec 21, 2009 3:09 pm

Than you, I did have those unchecked. Funny thing, it's working fine today.. Thank you for the reply, don't know what caused it but glad it's fixed..

Take care.. icon_thumbup


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: No registered users and 9 guests