IM writing endlessly in a log file

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
DanielVB
IncrediUser
IncrediUser
Posts: 1
Joined: Thu Feb 18, 2016 1:40 am

IM writing endlessly in a log file

Postby DanielVB » Thu Feb 18, 2016 3:06 am

I do have a friend who uses IM 2.5 on Windows 7 and when he opens the application, the main window opens but after a short while the mouse pointer starts to flicker. He cannot access anything in the window and has to kill the application thru Task Manager. If he restarts the application he does receive a message stating the application has stopped functionning. This behavior is present since mid january approx. Unsinstall/reinstall of the application did not solve the problem.

Thru this forum we saw that IM had some issues following some Microsoft patches back in December. We did apply the patch offered on the IM site without success. We did also try to remove KBs that were reported as "possible" offenders but did not find anything that could apply. We did uninstall the Flash Player ActiveX ... to find out that IM reinstalls the latest version (20.0.0.306 currently) on the next restart. Still same behavior.

We did also try the different suggestions in the INCREDIMAIL RUNNING SLOW/FREEZING post without success (IE reset, deletion of Runtime folder, restart the computer after deactivating all programs in MSCONFIG, ... without success

We did find however that if we create a new user account on the machine and starts IM everything works fine after the initial configuration. I was able to send and receive an e-mail correctly. This suggests that the problem is not in the IM installation but is rather located in the "profile" specific to the user or in the data itself.

Starting again IM in the old account I was able to verify that when the mouse pointer is flickering IM is in fact writing infinitely the following message in the C:\Users\<user>\Appdata\Local\IM\Identities\<id>\Logs\EmoticonCenter.log file (file isgrowing constantly until the app is killed).

[Time: Tue Feb 16 21:17:54.265]
LoadStringResource(UINT nId, CString &sResource, LPCTSTR lpszType, HINSTANCE hInstance)
[Time: Tue Feb 16 21:17:54.275]
hInstance == NULL
Use the default resource handle if not passed.
[Time: Tue Feb 16 21:17:54.275]
Find the requested resource handle.
[Time: Tue Feb 16 21:17:54.275]
hResource != NULL
If found, lock the resource and turn it into a string.
[Time: Tue Feb 16 21:17:54.285]
hGlobal != NULL
Our string resources are saved as multibyte

If we create a new account and try to restore an IncrediBbackup taken in the faulty account IM fails right at the startup.

Thanks in advance for the help !!!

Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: No registered users and 5 guests