Incredimail does not run

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
michael151256
IncrediUser
IncrediUser
Posts: 1
Joined: Sat Mar 18, 2017 4:48 pm

Incredimail does not run

Postby michael151256 » Sat Mar 18, 2017 4:54 pm

Hi,

Trying to fix problem for a friend where Incredimail will not open. There are no error messages; the application displays the Incredimail icon then hangs without further advance. I have tried removing & reinstalling the application as well as removing the last 2 previous Windows updates. The problem remains.
The machine is a Toshiba laptop running Windows 8.1.

Any help appreciated

Michael

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7036
Joined: Wed Aug 12, 2009 2:58 pm

Re: Incredimail does not run

Postby IncrediModerator » Sun Mar 19, 2017 5:01 pm

To address this issue, I would like you to boot your computer in Safe Mode, which loads Windows with only the necessary drivers, and then try using IncrediMail again.

To boot your Windows in Safe Mode, please do the following:

1. Click on the Windows Start menu, type "msconfig" in the search box, and press <Enter> on your keyboard.

2. In the 'System Configuration' dialog, go to the 'Boot' tab.

3. Under 'Boot Options', select the options "Safe boot" and "Network".

4. In addition, make sure the option "Make all boot settings permanent" is not selected.

5. Click on OK and then restart your computer.

After Windows starts up, please try opening the IncrediMail application.

To restore your computer to its normal state, simply restart it once again.

Note: If for some reason you get stuck in Safe Mode, simply open the System Configuration dialog once again, and on the General tab, select the option "Normal Startup". Click on OK and then restart your computer.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: No registered users and 4 guests