Getting weird Access_Violation code

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
Tayne
IncrediUser
IncrediUser
Posts: 2
Joined: Mon Dec 11, 2017 11:05 pm

Getting weird Access_Violation code

Postby Tayne » Mon Dec 11, 2017 11:38 pm

Now, I don't know if this thing is still working, but I cannot find help anywhere, and the tech support the site offers does not answer this question or give me any help whatsoever. I pay for Incredimail, it would be nice if I could use it.


I am on Windows 10
When I recently did the microsoft update suddenly my Incredimail Plus was no longer working.

All I get is:
Exception: ACCESS_VIOLATION (C0000005) - on reading from 06AA0032
Faulting Offset: 0000427B
Module: ImApp.exe

0000427B ImApp.exe
00009D94 ImApp.exe
00048A3F ntdll.dll

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7186
Joined: Wed Aug 12, 2009 2:58 pm

Re: Getting weird Access_Violation code

Postby IncrediModerator » Tue Dec 12, 2017 6:08 pm

To address this issue, I would like you to try uninstalling and then reinstalling IncrediMail 2.5.

As the uninstall script only removes the exe/dll files, your existing data and settings should not be affected.

To uninstall IncrediMail 2.5, please go to Start > Settings > System > Apps and features, select "IncrediMail 2.5" and click on "Uninstall".

After the uninstall completes, please run the following executable to install the latest build of IncrediMail 2.5:
http://www5l.incredimail.com/im/imsetup ... lSetup.exe

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

Tayne
IncrediUser
IncrediUser
Posts: 2
Joined: Mon Dec 11, 2017 11:05 pm

Re: Getting weird Access_Violation code

Postby Tayne » Tue Dec 12, 2017 6:45 pm

I tried that. Uninstalled, cleaned my computer, re-installed, and it's still happening. I also tried deleting my IncrediMail 'Runtime' folder and still nothing changed

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7186
Joined: Wed Aug 12, 2009 2:58 pm

Re: Getting weird Access_Violation code

Postby IncrediModerator » Thu Dec 14, 2017 12:21 pm

In this case, it's possible the issue you encountered is because another program running on your computer is conflicting with IncrediMail.

Therefore, please disable all of the startup programs in Windows as instructed in the online article at:
http://www.groovypost.com/howto/disable ... indows-10/

After that, please restart your computer and then launch the IncrediMail application.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7186
Joined: Wed Aug 12, 2009 2:58 pm

Re: Getting weird Access_Violation code

Postby IncrediModerator » Thu Dec 14, 2017 12:21 pm

If the problem continues, I would like you switch to another Windows user (create one if necessary) and then launch the IncrediMail application.

For detailed instructions on how to create users in Windows 10, please refer to the online article at:
https://support.microsoft.com/en-us/ins ... windows-10

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: No registered users and 16 guests