Crash removes Premium registration and email account

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
User avatar
rodcorkum
IncrediUser
IncrediUser
Posts: 12
Joined: Sun Nov 18, 2012 9:36 pm
Location: Near Halifax, Canada
Contact:

Crash removes Premium registration and email account

Postby rodcorkum » Fri Jan 05, 2018 3:19 am

This is an odd situation but I've been having some occasional computer issues recently. My desktop (Win 10) works fine 90% of the time but sometimes it will completely freeze and the only way out is hitting the power button. Sometimes it freezes again during reboot resulting in multiple reboots until it is up running fine again. Speaking with the IT techs at my former workplace this week I was told that it is likely I have a bad RAM card causing the issue and the freeze comes when it tries to use a bad address in the chip. Why am I telling you this?

It seems that when I manage to finally reboot again after the crash, everything is working fine again EXCEPT IncrediMail. I have 2.5 Premium. When I open IncrediMail the skin has reverted back to the original blue skin with the ads running in the corner. My registration code has disappeared. Fortunately I have the code in my file (from 13 years ago!) So I re-enter the code and I'm back to Premium again and I just have to reload my preferred skin. That's the first step. Then I found that my email account had disappeared when I couldn't send anything. Just the account - all the emails are still in place. I have to go into tools and set up my email account again. Finally all back and running - until the next crash maybe.

Just wanted to pass along this info in case anyone encountered a similar problem.

And as for the RAM issue, the tech's suggestion was to first check if cards still seated properly in sockets, then check the BIOS to see if the computer includes a RAM diagnostic (apparently some do), then if multiple cards, remove one and see if problem reoccurs and switch and try the other card to determine which card is defective and needs to be replaced (or just replace it all.)

Rod

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Crash removes Premium registration and email account

Postby IncrediModerator » Tue Jan 09, 2018 5:34 pm

In regards to IncrediMail, such unusual issues can often be solved by deleting the "Runtime" folder.

To delete the Runtime folder, please run the following executable:
http://www2l.incredimail.com/contents/s ... el_run.exe

Please let me know if you still encounter such difficulties.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: louyu16 and 5 guests