French Keyboard  [Solved]


Share/Bookmark
Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules

French Keyboard

Postby JMarge » Thu Dec 23, 2010 12:57 am

Your IncrediMail Version: Incredimail 2.0
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows 7

What have you done before the problem occurred?


If you receive any error message, please quote it precisely:


Please provide a full description of the problem:
I have tried all the fixes I can find on here for changing the keyboard from French to English, but nothing seems to work. When typing a question mark, I get the E with an accent, in all new emails that I write. This never happened until updated Incredimail, so can't figure out what the problem is. My keyboard is definitely English, my language is set to Canadian English, so why the French? See, the quesiton mark works fine in here, it's just when I compose a new message in Incredimail that it doesn't work. Please help, cause it's very frustrating.
JMarge
IncrediUser
IncrediUser
 
Posts: 4
Joined: Thu Dec 23, 2010 12:50 am

Re: French Keyboard  [Solved]

Postby cdenice » Thu Dec 23, 2010 1:25 am

Hi JMarge,

IncrediMail may have been configured to use the Dvorak keyboard layout. To make sure you are using the correct keyboard layout, please do the following:

1) Click the Windows 'Start' menu, scroll to 'Control Panel' and open the 'Regional and Language Options' window, then select the 'Languages' tab and click on 'Details..' .

2) In your 'Text Services and Input Languages' window make sure that the Dvorak keyboard is not selected - as shown in the example.
Image
HELP !!!
Image
User avatar
cdenice
IncrediUser
IncrediUser
 
Posts: 2386
Joined: Wed Jan 13, 2010 6:04 am
Location: Long Island, NY

Re: French Keyboard

Postby JMarge » Thu Dec 23, 2010 3:02 am

Thank you for your response. No Dvorak is NOT checked. The only keyboard checked is the Default, which is US English. Very odd. Any other ideas?
JMarge
IncrediUser
IncrediUser
 
Posts: 4
Joined: Thu Dec 23, 2010 12:50 am

Re: French Keyboard

Postby JMarge » Fri Dec 24, 2010 3:07 am

I don't believe anyone knows how to fix this. The strange thing is it only happens when I compose a new letter. If I forward mail from someone else, and add something to it, the keyboard works fine.
So obviously it has nothing to do with the keyboard itself, but with Incredimail.
JMarge
IncrediUser
IncrediUser
 
Posts: 4
Joined: Thu Dec 23, 2010 12:50 am

Re: French Keyboard

Postby JMarge » Fri Dec 24, 2010 3:13 am

Don't know why, but after rebooting seems to be working fine. Keeping my fingers crossed. Thanks. emoticon-0110-tongueout
JMarge
IncrediUser
IncrediUser
 
Posts: 4
Joined: Thu Dec 23, 2010 12:50 am


Return to Technical Issues (crashes, error messages, etc.)

Who is online

Registered users: Google [Bot], jopous54