LETTERS CUT IN HALF and DO NOT SHOW UP on emails, correctly.

Use this forum to get a solution for any technical issue that you have with Letter Creator
Forum rules
Please read them carefully before posting new topic - Forum rules
RITZIEANN
IncrediUser
IncrediUser
Posts: 1
Joined: Wed Dec 08, 2010 4:42 pm

LETTERS CUT IN HALF and DO NOT SHOW UP on emails, correctly.

Postby RITZIEANN » Wed Dec 08, 2010 5:32 pm

I was told to download an "OLD" version of Internet Explorer 7 (by VIP Support) to correct this problem. Has ANYONE ELSE had the problem of clicking on a desired letter/background for their emails, and have the letter NOT SHOW on email AT ALL, --OR-- be "hacked in half" (with a top and bottom portion, ONLY?

IF SO, is there another way that I may correct the problem WITHOUT using an OLD VERSION of IE on my brand new system?

ANY HELP IS APPRECIATED.

User avatar
cdenice
IncrediUser
IncrediUser
Posts: 2212
Joined: Wed Jan 13, 2010 6:04 am
Location: Long Island, NY

Re: LETTERS CUT IN HALF and DO NOT SHOW UP on emails, correc

Postby cdenice » Wed Dec 08, 2010 5:49 pm

Hi,

Before you go backwards try this first.
To get things back to normal, reset your Internet Explorer settings.

1) Close the IncrediMail program.
2) Open IE. Click on 'Tools' from the menubar then select 'Internet Options'. Select the 'Advanced' tab and click 'Reset'.
3) When the 'Reset Internet Explorer Settings' window opens, click on the 'Reset' icon.
Hope that works.
Image
HELP !!!
Image


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: No registered users and 2 guests