Page 2 of 2

My Gold membership does not stay Gold

Posted: Sat Jul 01, 2017 7:06 am
by KostikFUERS
I bought a Gold Lifetime membership today but my account never upgraded. Can anyone help?Bixtool2015-09-05

Re: My Gold membership does not stay Gold

Posted: Sun Jul 02, 2017 11:46 am
by IncrediModerator
To address such issues, please fill out our online form at:
http://www3.incredimail.com/english/code_search.asp

In the Additional Information box, please enter the license code for Gold Gallery and one of our support representatives will get back to you regarding the matter.

Re: My Gold membership does not stay Gold

Posted: Thu Aug 31, 2017 1:27 pm
by Sugarpumpkin
I am not a happy Sugarpumpkin today. I bought the bundle, with gold membership. Everything in the bundle works fine, except for the gold membership. Tried all suggested sulutions without success...I also noticed that my change style box is no where to bee found. I use the latest incredimail version 2.5

I am awfully disappointed and i feel like i was cheated of money for something that does not seem to work. <Sad Smile>
If this issue does not get fixed I want refund for gold membership i bough... <Sad Smile>

Re: My Gold membership does not stay Gold

Posted: Sun Sep 03, 2017 4:00 pm
by IncrediModerator
To better address this issue, please check the following:

1. In the main IncrediMail window, click on Help > Licenses and make sure your Gold Gallery license appears in the Licenses box.

2. What is your Internet Browser (Microsoft Edge, Mozilla Firefox, Google Chrome) ?

3. Are you able to download the Gold content in Microsoft Edge ?

If so, please download the Gold content in that web browser, as problems are known to occur with the cookies in Google Chrome and Mozilla Firefox. Our apologies for any inconvenience felt.

If not, please select the option "Don't Block Cookies" in the advanced settings of Microsoft Edge, close Microsoft Edge, remove and register the Gold Gallery license once again to have it working properly.

Note: To access the advanced settings, please click on "---" in the top-right corner of Edge, click on "Settings", scroll down the window, and then click on "View advanced settings".

Please let me know the results.