Page 1 of 1

Licenses still NOT working!

Posted: Sun Oct 14, 2012 2:47 pm
by lestertr
WORST CUSTOMER SERVICE EVER!!

My codes are still not working. I have found out it was my fault because I didn't remove them before removing IncrediMail to fix a problem or before removing everything to reformat my computer but I have been requesting to have my codes reset since last Monday. I sent the request like I was asked to purchase@incredimail.com ... FIRST. By Wednesday still no response so I decided to try the FORUM. I thought this would work since I got a response to send the codes not working at this time --

Re: Licenses in NOT working.
Sent: Thu Oct 11, 2012 8:06 am
by IncrediAdmin2

Please send me the code(s) you are unable to register
.

I responded by 6 pm after I got off work and I am still waiting. Even tried just requesting the codes as if I had lost them but STILL waiting for that response as well. If I hadn't paid for these I would just remove IM all together since in it's current state it's annoying with all the ad's and just as boring as using Yahoo or even Windows mail! There has to be someone there that can get these reset for me. I don't think it should take a week for help.

Traci <Sad Smile>

Re: Licenses still NOT working!

Posted: Sun Oct 14, 2012 3:37 pm
by IncrediAdmin2
I apologize, however I have not received your message - please resend it.

Re: Licenses still NOT working!

Posted: Mon Oct 15, 2012 1:48 am
by lestertr
Everything is finally working. Thanks!!!

Traci