IM2 licenses not recognized at site

Any problem that you may have with your license code - this is the place to get some answers!
Forum rules
Please read them carefully before posting new topic - Forum rules
itaua
IncrediUser
IncrediUser
Posts: 21
Joined: Sun Jan 03, 2010 3:05 pm

IM2 licenses not recognized at site

Postby itaua » Mon Jan 18, 2010 11:22 am

Your IncrediMail Version: IM2 Build 6034456
Your Internet Browser Type: IE8
Your Operation System: Windows XP

What have you done before the problem occurred?
Went to gallery

If you receive any error message, please quote it precisely:
no error message

Please provide a full description of the problem:
When I go the gallery site my Gold membership and Premium membership are not recognized. Usually they are, but it's getting a bit frustrating... My Goldmembership is valid well into 2011, and my Premium is, of course, a lifetime membership.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 6897
Joined: Wed Aug 12, 2009 2:58 pm

Re: IM2 licenses not recognized at site

Postby IncrediModerator » Mon Jan 18, 2010 11:47 am

To provide me with more information, please fully answer the following questions:

  • In the IncrediMail main window, click the 'Help' menu, select 'Licenses' and let me know if your Gold Gallery/IncrediMail Premium license appears in the Licenses box.
  • Do you use any Cookie Cleaner program? If you are, please disable it.
  • What is your Internet Browser (Internet Explorer, Firefox, Google Chrome) ?
  • Are you able to download Gold Gallery content using Internet Explorer ?
  • Right-click the IncrediMail Tray Icon and select 'Exit', close all programs including Internet Explorer. Open IncrediMail again and try to download Gold Gallery content using Internet Explorer.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

itaua
IncrediUser
IncrediUser
Posts: 21
Joined: Sun Jan 03, 2010 3:05 pm

Re: IM2 licenses not recognized at site

Postby itaua » Tue Jan 19, 2010 8:02 am

· In the IncrediMail main window, click the 'Help' menu, select 'Licenses' and let me know if your Gold Gallery/IncrediMail Premium license appears in the Licenses box.

Yes, both licenses show up in the list

· Do you use any Cookie Cleaner program? If you are, please disable it.

No cookie cleaner program

· What is your Internet Browser (Internet Explorer, Firefox, Google Chrome) ?

IE8

· Are you able to download Gold Gallery content using Internet Explorer ?

Yes I have been able to, and still am. It’s just that the site sends me to buy Gold, while I still have it. Same for Premium features. It seems to differ: some days I have no problems, then on other days I am not recognized.

· Right-click the IncrediMail Tray Icon and select 'Exit', close all programs including Internet Explorer. Open IncrediMail again and try to download Gold Gallery content using Internet Explorer.

I have done that thousands of time, and sometimes that works… This isn’t a daily problem, it occurs some days, and on other days it’s just fine?

Scottie
IncrediUser
IncrediUser
Posts: 2
Joined: Sat Jan 23, 2010 2:50 pm

Re: IM2 licenses not recognized at site

Postby Scottie » Sat Jan 23, 2010 3:01 pm

I have just purchased IM2 and am having the same problem also. Some days I can download, some days I can't. It sends me to the buy page also. I have windows 7, 64 bit and wondered if that was an issue but obviously not. I use both Firefox and Internet Explorer, have no cookie cleaner either. Have tried all you have asked Itaua to do and still having problems.

itaua
IncrediUser
IncrediUser
Posts: 21
Joined: Sun Jan 03, 2010 3:05 pm

Re: IM2 licenses not recognized at site

Postby itaua » Thu Jan 28, 2010 4:47 pm

Hi Scottie,

I don't know if it's really the cause of the problem, but I have changed the settings for the gallery site in Internet properties? Under "privacy" you can set to allow or not allow cookies from sites you chose... I added the site to the list to "always allow" cookies on my machine. Since I changed that the problem hasn't occurred anymore.

Maybe Admin/Mods can confirm that this could have been the issue??


[edit for typos]

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 6897
Joined: Wed Aug 12, 2009 2:58 pm

Re: IM2 licenses not recognized at site

Postby IncrediModerator » Thu Jan 28, 2010 4:55 pm

It definitely could be the issue, probably your IncrediMail cookie file was modified (or not read correctly) and that may be the reason why sometimes you could download Gold Gallery content and sometimes not.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

Scottie
IncrediUser
IncrediUser
Posts: 2
Joined: Sat Jan 23, 2010 2:50 pm

Re: IM2 licenses not recognized at site

Postby Scottie » Thu Jan 28, 2010 5:10 pm

Hi Itaua,

Thank you for info. I went in and changed the settings as suggested and, "Yippee" all is working now. Thankyou.

Thank you also to Incredimail Moderator and staff for their support and emails etc. Much appreciated also. emoticon-0102-bigsmile

itaua
IncrediUser
IncrediUser
Posts: 21
Joined: Sun Jan 03, 2010 3:05 pm

Re: IM2 licenses not recognized at site

Postby itaua » Thu Jan 28, 2010 5:36 pm

IncrediModerator wrote:It definitely could be the issue, probably your IncrediMail cookie file was modified (or not read correctly) and that may be the reason why sometimes you could download Gold Gallery content and sometimes not.


Thank you, IncrediModerator! emoticon-0100-smile

Scottie, I'm glad it worked out for you as well! emoticon-0148-yes


Return to “Registration codes”

Who is online

Users browsing this forum: No registered users and 3 guests