Problem Activating My Premium & Gold Gallery...

Any problem that you may have with your license code - this is the place to get some answers!
Forum rules
Please read them carefully before posting new topic - Forum rules
crazybatbfan
IncrediUser
IncrediUser
Posts: 16
Joined: Fri Oct 30, 2009 6:49 am

Problem Activating My Premium & Gold Gallery...

Postby crazybatbfan » Fri Oct 30, 2009 6:52 am

I have tried deleting the licenses folder as suggested in other topics and it doesn't work. It gives me the following message whenever I try to activate my Premium or Gold Gallery membership:

"This code can not be automatically activated again"

What do I need to do. I have been using Premium and Gold Gallery for a long time and would love to have it back! Any help would be greatly appreciated! Thanks for your time. :mrgreen:

Leah

User avatar
IncrediAdmin
Site owner
Site owner
Posts: 514
Joined: Thu Apr 24, 2008 11:29 am

Re: Problem Activating My Premium & Gold Gallery...

Postby IncrediAdmin » Fri Oct 30, 2009 10:19 am

Please PM me your codes and I'll check it for you.
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image

crazybatbfan
IncrediUser
IncrediUser
Posts: 16
Joined: Fri Oct 30, 2009 6:49 am

Re: Problem Activating My Premium & Gold Gallery...

Postby crazybatbfan » Fri Oct 30, 2009 5:46 pm

Thanks for the reply! I have PM'd you my codes for both Premium and Gold. ;)

User avatar
IncrediAdmin
Site owner
Site owner
Posts: 514
Joined: Thu Apr 24, 2008 11:29 am

Re: Problem Activating My Premium & Gold Gallery...

Postby IncrediAdmin » Sun Nov 01, 2009 10:22 am

You can use your licenses again.
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image

crazybatbfan
IncrediUser
IncrediUser
Posts: 16
Joined: Fri Oct 30, 2009 6:49 am

Re: Problem Activating My Premium & Gold Gallery...

Postby crazybatbfan » Mon Nov 02, 2009 7:07 am

Works perfectly now, THANK YOU SO MUCH! :D


Return to “Registration codes”

Who is online

Users browsing this forum: No registered users and 1 guest