Page 1 of 2

Cannot use my IncrediMail Premium registration code

Posted: Wed Sep 09, 2009 12:25 pm
by ChrisBelgium
Hello,
Sorry for my bad English. :oops: I'm writting to you from Belgium.
I'm using Windows Vista and french IncrediMail Premium.
When I activate the registration code, a dialog say that I am a "registered user" but I don't see IncrediMail Premium in the Licences dialog.
I can't download or change the skins.
I can download and change notifier but not use "intelligent" notifier for some of my contacts.
Thank you for your help.

Re: registration code not "saved"

Posted: Thu Sep 10, 2009 10:38 am
by IncrediAdmin
I would like you to try the following steps:

1) Right-click the IncrediMail Tray Icon and select 'Exit' .

2) Browse to the following path:

XP - C:\Documents and Settings\All Users\Application Data\IncrediMail\Data

Vista - C:\ProgramData\IncrediMail\Data

3) Completely delete the 'Licenses' folder.

4) After deleting, try to register your IncrediMail Premium again.

Please let me know the results.

Re: registration code not "saved"

Posted: Sun Sep 13, 2009 2:50 pm
by Marleen
IncrediAdmin wrote:I would like you to try the following steps:

1) Right-click the IncrediMail Tray Icon and select 'Exit' .

2) Browse to the following path:

XP - C:\Documents and Settings\All Users\Application Data\IncrediMail\Data

Vista – C:\ProgramData\IncrediMail\Data

3) Completely delete the ‘Licenses’ folder.

4) After deleting, try to register your IncrediMail Premium again.

Please let me know the results.


I have the same problem as chrisbelgium, I have all the things done suscribed above, but nothing helps :? I had already contact IncrediMail Support , they told me the same story as above. I have installed Internet Explorer 8 and I use windows vista. What more can I do??? I become a little angry because I have payed 29,95 for Premium, for me is that much money, I hope you can understand!

Sorry for my bad English, I'm from the Netherlands.

With kind regards,
Marleen

Re: registration code not "saved"

Posted: Sun Sep 13, 2009 2:54 pm
by Marleen
Sorry I forgot something, I don't know what you mean with; 1) Right-click the IncrediMail Tray Icon and select 'Exit' .
Witch Icon do you mean?? Where can i find it??

Re: registration code not "saved"

Posted: Sun Sep 13, 2009 3:11 pm
by IncrediAdmin
Marleen wrote:Sorry I forgot something, I don't know what you mean with; 1) Right-click the IncrediMail Tray Icon and select 'Exit' .
Witch Icon do you mean?? Where can i find it??


The little envelope near the computer clock.

Re: registration code not "saved"

Posted: Sun Sep 13, 2009 3:33 pm
by Marleen
I use the Dutch version of Incredimail, I made a copei, this is my skin

Image

If you mean the incrediCentre enveloppe I can't click rihgt, nothing happens??

Re: registration code not "saved"

Posted: Sun Sep 13, 2009 3:37 pm
by Marleen
*shame* I now understand what you mean, not my email skin but on my computer, Sorry!!!!!!! :oops: :oops: :oops:
I'am not blond :mrgreen:

Re: registration code not "saved"

Posted: Sun Sep 13, 2009 3:52 pm
by Marleen
Yessssssss it works :D , after exit the enveloppe and completely delete the ‘Licenses’ folder.
You made me very happy, thank you soooooo much!!!!!!!!! ;)

Big hug from the Netherlands,
Marleen

Re: registration code not "saved"

Posted: Sun Sep 13, 2009 4:18 pm
by IncrediAdmin
I'm glad to hear that the problem has been solved. :D

I'll stick this post for future usage.

Re: Cannot use my IncrediMail Premium registration code

Posted: Tue Sep 22, 2009 12:31 am
by MadamAngry
YES The help here in the Forum, was very nice. THANK YOU.
Now I could get the registration key in place. But still, I was trapped, during buying the premium twice. But I think the help-desk will sort this out for me.

I love the nice outlook of the mail. Makes the hole thing beatyful.

Thank you :D :D :D :D