flash effects

Here you will find answers about IncrediMail and Microsoft new operation system - Windows 7!
Forum rules
Please read them carefully before posting new topic - Forum rules
bigapple2
IncrediUser
IncrediUser
Posts: 1
Joined: Tue Nov 12, 2013 10:07 pm

flash effects

Postby bigapple2 » Tue Nov 12, 2013 10:24 pm

Your IncrediMail Version: 2.0
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows 7

What have you done before the problem occurred?
I clicked on View and then Effects. I was unable to put a check by Disable Flash Effects.

If you receive any error message, please quote it precisely:
no error message

Please provide a full description of the problem:
I am trying to disable the Flash Effect. I went to View and then Effects.
I clicked on Disable Flash Effects. I was unable to put a check by
Disable Flash Effects.

IncrediAdmin2
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 4284
Joined: Tue May 15, 2012 11:42 am

Re: flash effects

Postby IncrediAdmin2 » Thu Nov 14, 2013 11:29 am

It seems that the latest Adobe Flash Player update caused the problem you encounter.

Please do the following in order to correct the issue you are experiencing:

**1.** First, click the following links and **save** both files to your desktop:

* http://download.macromedia.com/get/flas ... player.exe

* https://www.dropbox.com/s/dyxk3dr459625 ... x.exe?dl=1

**2.** Close all browsers and run the **uninstall_flash_player** file.

**3.** Once the uninstall process completes, run the second file.

**4.** Click the following link to change the update settings for Flash:

http://www.macromedia.com/support/docum ... ger05.html
Best regards,

IncrediAdmin2
IncrediMail Customer Support

TriciaH
IncrediUser
IncrediUser
Posts: 1
Joined: Fri Jan 01, 2016 2:01 am

Re: flash effects

Postby TriciaH » Fri Jan 01, 2016 2:04 am

I downloaded and used the uninstaller. Then I tried to install the second file - I get an error telling me it is already in IE and the only option I have is Quit. Any other ideas here?

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7098
Joined: Wed Aug 12, 2009 2:58 pm

Re: flash effects

Postby IncrediModerator » Thu Oct 06, 2016 3:38 pm

To disable the effects in IncrediMail, simply click on Tools > Options > Effects and unselect the particular effects.

When done, click on OK.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Windows 7”

Who is online

Users browsing this forum: No registered users and 1 guest