Page 1 of 1

Email Letters Hang On Server

Posted: Tue Apr 16, 2013 10:03 pm
by JazzyCarol
Your IncrediMail Version: 5260
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?
I My hubby & I have Lifetime membership & used Incredimail on our PCs..No problems till upgrade

If you receive any error message, please quote it precisely:
Cannot connect with server contact internet Provider WHICH I did.

Please provide a full description of the problem:
Upgraded & now my Letters will not come come in from Yahoo Groups. They hang on my IP Server & I have to go to Advance & delete them. I phoned Rogers our IP Service & only blank pages (no Letters) come through yahoo groups but NOT stationery... The Technician on thephone did a dry run, emailed Yahoo & forwarded the reply that the program is not compatible with Windows 7 64 bit... My husband & I each have Lifetime Premium Memberships since 2005

Re: Email Letters Hang On Server

Posted: Mon Apr 22, 2013 10:17 am
by IncrediAdmin2
The issue you are dealing with may be caused by incorrect account details. I would like you to reconfigure your email using the 'Email Setup Wizard':
 
1.   First please refresh your IncrediMail installation by clicking here:

http://www.incredimail.com/English/down ... rsion=test

2. Click 'Tools' and then select 'Email Accounts'.

3. Chose your account, click 'Remove'. To reconfigure the account, click 'Add'.

4. In the Account Wizard window, chose 'Let me configure settings myself', and click 'Next'.

Please Note – If you do not have another email client installed on your computer, you will not see the 'Let me configure…' option. Continue to Step 5.
 
5.  Please choose your email service provider. If it is not listed, click 'Other'.
 
6.  Follow the instructions to set up your account.
 
Let me know the results.
 
Please Note: Make sure that the password that you have entered is identical to the one your email account provider has given you.

Re: Email Letters Hang On Server

Posted: Wed Oct 23, 2013 9:36 pm
by JazzyCarol
It is working properly now Thank you!