Bad Request (400)

Here you will find answers about IncrediMail and Microsoft new operation system - Windows 7!
Forum rules
Please read them carefully before posting new topic - Forum rules
felinesden
IncrediUser
IncrediUser
Posts: 1
Joined: Thu Jun 11, 2015 3:14 am

Bad Request (400)

Postby felinesden » Thu Jun 11, 2015 3:29 am

Your IncrediMail Version: 2.5
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?
i just got a new/used pc with win 7 on it and wanted to continue using IM. so i downloaded it and set it up just fine. it was sending and receiveing just fine. i was reading my mail and wanted to send a reply and it said it couldn't do so. didn't show any details or error code. so retried sending using a number of different address to send to including my own. and still nothing, then realized it wasn't receiving either. so i checked out the possibilities with your support system. not much help so i tried to completely uninstall and reinstall. now i can't even get it to install i keep getting this bad request 400 code. i checked that out in your support system and again not much help, but i did try renaming my pc and still nothing.

If you receive any error message, please quote it precisely:
download failed: bad request (400)
check your connection and click retry to try downloading files again or click cancel to terminate setup


Please provide a full description of the problem:
i just got a new/used pc with win 7 on it and wanted to continue using IM. so i downloaded it and set it up just fine. it was sending and receiveing just fine. i was reading my mail and wanted to send a reply and it said it couldn't do so. didn't show any details or error code. so retried sending using a number of different address to send to including my own. and still nothing, then realized it wasn't receiving either. so i checked out the possibilities with your support system. not much help so i tried to completely uninstall and reinstall. now i can't even get it to install i keep getting this bad request 400 code. i checked that out in your support system and again not much help, but i did try renaming my pc and still nothing.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7119
Joined: Wed Aug 12, 2009 2:58 pm

Re: Bad Request (400)

Postby IncrediModerator » Tue Oct 11, 2016 10:49 am

In this case, please run the following executable to install the latest build of IncrediMail 2.5:
http://www5l.incredimail.com/im/imsetup ... lSetup.exe

If the problem continues, first save the above executable to your computer, then right-click on the file and select the option "Run as administrator".

If the problem still continues, temporarily disable your anti-virus software and then download/run the executable, as the anti-virus may be blocking the executable.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Windows 7”

Who is online

Users browsing this forum: No registered users and 3 guests