IM isays I need to install Flash but I have the latest versi

Here you will find answers about IncrediMail and Microsoft new operation system - Windows 7!
Forum rules
Please read them carefully before posting new topic - Forum rules
donotuseimf
IncrediUser
IncrediUser
Posts: 1
Joined: Sat Jun 20, 2015 9:39 pm

IM isays I need to install Flash but I have the latest versi

Postby donotuseimf » Sat Jun 20, 2015 9:43 pm

Your IncrediMail Version: 2.5
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?


If you receive any error message, please quote it precisely:
You will not be able to use IncrediMail unless you install Flash on your computer.

you need to complete the flash installation in order to use IncrediMail.


Please provide a full description of the problem:
I just installed this program today. After installing the latest version of Flash each time I open IM it says I need to install Flash. What do I need to do
in order to open IM?

I have IM 2.5

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7141
Joined: Wed Aug 12, 2009 2:58 pm

Re: IM isays I need to install Flash but I have the latest versi

Postby IncrediModerator » Tue Oct 11, 2016 10:47 am

In this case, please install Flash Player by doing the following:

1. Open Internet Explorer.
Note: As IncrediMail uses the flash plugins from Internet Explorer, you must install Flash Player in Internet Explorer. This is regardless of the browser you actually use to access the internet.

2. Click the below link to open the Adobe website:
http://get.adobe.com/flashplayer/

3. Click "Install now" to install Adobe Flash Player.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Windows 7”

Who is online

Users browsing this forum: No registered users and 2 guests