Page 1 of 1

IM isays I need to install Flash but I have the latest versi

Posted: Sat Jun 20, 2015 9:43 pm
by donotuseimf
Your IncrediMail Version: 2.5
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?


If you receive any error message, please quote it precisely:
You will not be able to use IncrediMail unless you install Flash on your computer.

you need to complete the flash installation in order to use IncrediMail.


Please provide a full description of the problem:
I just installed this program today. After installing the latest version of Flash each time I open IM it says I need to install Flash. What do I need to do
in order to open IM?

I have IM 2.5

Re: IM isays I need to install Flash but I have the latest versi

Posted: Tue Oct 11, 2016 10:47 am
by IncrediModerator
In this case, please install Flash Player by doing the following:

1. Open Internet Explorer.
Note: As IncrediMail uses the flash plugins from Internet Explorer, you must install Flash Player in Internet Explorer. This is regardless of the browser you actually use to access the internet.

2. Click the below link to open the Adobe website:
http://get.adobe.com/flashplayer/

3. Click "Install now" to install Adobe Flash Player.

Please let me know the results.