Page 1 of 1

No "EXPORT" option in my "file" menu

Posted: Mon Nov 21, 2016 8:57 pm
by lucdel
I need to trasfer my IM data to a new PC.
Looked at "file" menu, but there is not the option "EXPORT" Just "IMPORT" !
What can I do?
I tried to reinstall IM but nothing. Always without the EXPORT option...
Help please!

Re: No "EXPORT" option in my "file" menu

Posted: Tue Nov 22, 2016 2:09 pm
by IncrediModerator
As the export function has been removed in the latest build of IncrediMail 2.5 due to various problems with the transfer wizard, to manually transfer the existing messages and contacts, please do the following:

On the old computer...

1. Exit the IncrediMail application by right-clicking on the icon in your Windows taskbar and selecting "Exit".

2. In Windows/File Explorer, browse to the following path:
C:\Users\YOURUSER\AppData\Local\IM

Note: YOURUSER refers to your actual Windows user. As the "AppData" folder may sometimes be hidden, for instructions on how to show hidden files and folders in Windows, please refer to the online article at:
https://support.microsoft.com/en-us/hel ... dden-files

3. Copy the "Identities" folder to the Desktop on your new computer.

On the new computer...

4. Open IncrediMail, click on File > Import and Export > Import Messages.

5. In the pop-up window, select "IncrediMail" and click on Next.

6. Click "Select Folder" and browse to the "Identities" folder located on your Desktop. Click on Next.

7. Select the option "All Folders". Click on Next.

8. When complete, click on Finish.

9. In the main IncrediMail window, click on File > Import and Export > Import Contacts.

10. In the pop-up window, select "IncrediMail Address Book" and click on Next.

11. Click "Select Folder" and browse to the "Identities" folder located on your Desktop. Click on Next.

12. When complete, click on Finish.

Please let me know the results.

Re: No "EXPORT" option in my "file" menu

Posted: Mon Mar 13, 2017 9:55 am
by PapaDunes
Worked perfectly! Thank you!

Re: No "EXPORT" option in my "file" menu

Posted: Mon Mar 13, 2017 12:41 pm
by IncrediModerator
I am glad to hear the matter has now been resolved :-)