Kopieren und Einfügen funktionieren nicht

Nutzen Sie dieses Forum, um für jede technische Frage, die Sie mit IncrediMail haben, eine Lösung zu finden. (Keine senden/empfangen Probleme)
maperli
IncrediUser
IncrediUser
Posts: 31
Joined: Tue Nov 16, 2010 12:59 pm

Kopieren und Einfügen funktionieren nicht

Postby maperli » Thu Feb 17, 2011 8:17 pm

Your IncrediMail Version: Incredimail 2
Your Internet Browser Type: Opera
Your Operation System: Windows 7

What have you done before the problem occurred?
Eine Mail geschrieben, deren Text ich kopieren wollte

If you receive any error message, please quote it precisely:
Keine Fehlermeldung

Please provide a full description of the problem:
Hallo,
innerhalb des gesamten Incredimail-Programmes funktionieren bei mir plötzlich das Kopieren und das Einfügen nicht mehr.
Welche Ursachen könnte das haben, und wie lässt sich der Fehler wieder beheben. Vor Kurzem waren copy & paste
noch ganz normal wie in allen anderen Programmen möglich.

Danke im Voraus sagt
maperli

Julieta
IncrediUser
IncrediUser
Posts: 4
Joined: Tue Feb 22, 2011 2:24 pm

Re: Kopieren und Einfügen funktionieren nicht

Postby Julieta » Tue Feb 22, 2011 2:28 pm

Hallo!!!!
Habe dasselbe Problem, kann keine Textpassagen mehr mit strg+v einfügen, auch nicht mit Rechtsklick!!!!


HILLLLLFFFFEEEEEE <Clapping>

sandral
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 428
Joined: Sun Apr 04, 2010 8:14 am

Re: Kopieren und Einfügen funktionieren nicht

Postby sandral » Thu Feb 24, 2011 6:14 pm

Hallo Zusammen,

Gehen Sie bitte folgendermaßen vor:

Zunächst, klicken Sie bitte mit der rechten Maustaste auf das IncrediMail Tray Symbol (in der Nähe der Computer Uhr) und wählen Sie 'Beenden'.

Klicken Sie auf das Windows Start Menü und wählen Sie 'Ausführen'. Im 'Ausführen' Dialog, geben Sie ein 'regedit'.

Gehen Sie dann zum folgenden Pfad:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones

Öffnen Sie den 'Zones' Ordner.

Sehen Sie im Zones Ordner einen Ordner mit einem quadatischen Feld?

Falls ja, löschen Sie den Ordner und starten Sie Ihren Computer neu.

Lassen Sie mich bitte das Ergebnis wissen.
Mit freundlichen Grüßen,

Sandra
IncrediMail Kundenservice

rkuklens
IncrediUser
IncrediUser
Posts: 3
Joined: Fri Feb 25, 2011 4:10 pm

Re: Kopieren und Einfügen funktionieren nicht

Postby rkuklens » Fri Feb 25, 2011 4:14 pm

hi sandra,

welches quadrat? ich habe da nur unterordner mit 1, 2, 3, 0 und so.....

und natürlich gehts weiterhin auch bei mir nicht.

liebe grüsse
ralf

ledl1
IncrediUser
IncrediUser
Posts: 3
Joined: Sat Jul 17, 2010 7:56 pm

Re: Kopieren und Einfügen funktionieren nicht

Postby ledl1 » Sat Feb 26, 2011 8:16 pm

selbes Problem, habe auch nur Zones 0 - 4

rkuklens
IncrediUser
IncrediUser
Posts: 3
Joined: Fri Feb 25, 2011 4:10 pm

Re: Kopieren und Einfügen funktionieren nicht

Postby rkuklens » Tue Mar 01, 2011 10:19 am

Bin es nochmal und ich möchte von vorneherein sagen, das ich hier keine Garantie für den folgenden Ablauf gebe,
nur bei mir hat es funktioniert:

Ich bin nochmal so vorgegangen wie von Sandra beschrieben, die Geschichte mit dem "Zone-Ordner".

Da gab es Unterordner mit der Bezeichnung 0 - 4, aber auch einen mit so einem komischen Zeichen davor.
Der Inhalt dieses Ordners unterschied sich zu den anderen dadurch, das es in diesem Ordner eine
"Security" Datei gab. Das hatten die anderen Zones-Ordner (0 - 4) nicht.

Ich habe einfach diesen Ordner (Ich war gestern besonders mutig....) komplett gelöscht. Danach einen Neustart gemacht und siehe da,
alles funktionierte wieder.

Ich benutze Windows 7 Home Premium......wie es mit anderen Systemen z.b. mit XP, Vista usw. aussieht, kann ich nicht sagen.
Schaut einfach nach, obs in Eurer Registration ähnlich aussieht.

Der mutige Ralf.....;o))) <Smile> <Clapping>

Khaing
IncrediUser
IncrediUser
Posts: 25
Joined: Tue Jan 11, 2011 10:41 am

Re: Kopieren und Einfügen funktionieren nicht

Postby Khaing » Wed Mar 02, 2011 4:10 pm

Hallo mutiger Ralf <Clapping> ,
für Auskenner vielleicht ne doofe Frage.....
wo hast du bei Win7 die Option "Ausführen" gefunden??
Ich find sie leider nicht,hab aber auch nicht so viel Ahnung! <Blush>
Grüße......

rkuklens
IncrediUser
IncrediUser
Posts: 3
Joined: Fri Feb 25, 2011 4:10 pm

Re: Kopieren und Einfügen funktionieren nicht

Postby rkuklens » Wed Mar 02, 2011 10:34 pm

Hi Khaing,

Du gehst auf Start und kannst dann im Eingabefeld "Programme suchen" "Ausführen" eingeben. Dann gehst Du wie von Sandra beschrieben vor.

VG
Ralf <Smile>

ledl1
IncrediUser
IncrediUser
Posts: 3
Joined: Sat Jul 17, 2010 7:56 pm

Re: Kopieren und Einfügen funktionieren nicht

Postby ledl1 » Fri Mar 04, 2011 6:57 pm

Khaing wrote:wo hast du bei Win7 die Option "Ausführen" gefunden??

einfach Windowstaste + R

maperli
IncrediUser
IncrediUser
Posts: 31
Joined: Tue Nov 16, 2010 12:59 pm

Re: Kopieren und Einfügen funktionieren nicht

Postby maperli » Wed Mar 09, 2011 12:29 pm

Inzwischen habe auch ich den ursprünglich von mir reklamierten Fehler bezüglich copy & paste innerhalb von Incredimail mithilfe von Sandras Rezept erfolgreich beseitigen können. Dabei hat sich herausgestellt, dass nach Umbenennen des besagten Zones-Unterordners und Neustart des Systems auch noch zwei ganz andere bis dahin unerklärliche Fehler auf meinem PC (unter Win 7, Ultimate, 32 Bit) beseitigt wurden. Der eine bestand darin, dass sich die "Lokalen Dienste" in der Systemsteuerung und bestimmte DVDs nicht mehr starten ließen, der andere verursachte eine Blockade fast aller Menü-Zugänge in meinem Online-Banking-Programm StarMoney. Leider habe ich noch nicht herausfinden können, wie dieser seltsame Unterordner, der so vieles ungefragt blockiert, überhaupt in mein System gekommen ist. Vielleicht hat hier jemand eine Ahnung, welches Programm den Ordner in die Registry eingetragen haben könnte.

Gruß, mit Dank an Sandra,
maperli


Return to “Technische Probleme (Abstürze, Fehlermeldungen, etc.)”

Who is online

Users browsing this forum: No registered users and 1 guest