Server setting for outlook.com

Get Help and help others installing IncrediMail
Forum rules
Please read them carefully before posting new topic - Forum rules
coffeekid
IncrediUser
IncrediUser
Posts: 1
Joined: Sat Nov 18, 2017 5:31 pm

Server setting for outlook.com

Postby coffeekid » Sun Nov 19, 2017 11:19 am

Hello..........
I installed Incredimail and liked it untill I could not send email, could you please help me with the settings please

Many thanks

Bob

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7141
Joined: Wed Aug 12, 2009 2:58 pm

Re: Server setting for outlook.com

Postby IncrediModerator » Tue Nov 21, 2017 6:35 pm

In this case, please click on Tools > Email Accounts, select the appropriate account, click on "Properties", and make sure the following are your server/port settings:

General tab:
Account Name: Outlook
Display Name: Your full name
Email Address: Your email address

Servers tab:
Incoming mail server: imap-mail.outlook.com
Outgoing mail server: smtp-mail.outlook.com
Username: Your email address
Password: Your password
"Log on using Secure Password Authentication" should not be checked.
"My server requires authentication" should be checked.
Under "More Settings...", the option "Use same settings as my incoming mail server" should be selected.

Advanced tab:
Outgoing mail (SMTP): 587
"This server requires a secure connection (SSL)" should be checked.
Incoming mail (IMAP): 993
"This server requires a secure connection (SSL)" should be checked.

Please let me know if you still encounter difficulties.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Download & Installation”

Who is online

Users browsing this forum: No registered users and 3 guests