open email in wrong browser

Get Help and help others installing IncrediMail
Forum rules
Please read them carefully before posting new topic - Forum rules
User avatar
linny40
IncrediUser
IncrediUser
Posts: 22
Joined: Mon May 10, 2010 6:50 pm
Location: England UK
Contact:

open email in wrong browser

Postby linny40 » Wed Mar 07, 2012 11:24 pm

Your IncrediMail Version: IM2
Your Internet Browser Type: FireFox 3.5
Your Operation System: Windows 7

What have you done before the problem occurred?
Have tried to find out why my emails will not open in my default browser to no avail.
emails open in incredimail default web broswer


If you receive any error message, please quote it precisely:
no error message just emails open in incredimail web browser

Please provide a full description of the problem:
My default browser for internet is Firefox. But since i reloaded my incredimail after a clean windows install. I hada few problems but solved that.
However now when i open a link in my email it will not auto open in my default browser but in some sort of incredimail web browser, which i cannot do nothing with, so if say i got a reply to this email it would auto open in your browser which means each time i would have to log in to my account. Why will it not open in Firefox - my default browser.

I have looked and cannot see that anything different has happened ( other than it has updated)
How can i stop this happenning.

I must admit i did have trouble when i reinstalled IM as it told me i HAD to use your search engine and start page - but i did custom install ( eventually it worked) so as not to change my default settings of search engine or home pages.

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: open email in wrong browser

Postby moonstar » Thu Mar 08, 2012 10:32 am

Please follow these steps to reset your Mozilla FireFox:

1. Right-click the IncrediMail Tray Icon and select 'Exit'.

2. Open Mozilla FireFox, click the 'Tools' menu and select the 'Clear Private Data...' option.

3. In the 'Clear Private Data' window, select all the listed checkboxes, and click the 'Clear Private Data Now' button.

4. Completely close Mozilla Firefox, and then open IncrediMail to check if you can now click and open links.

Are you able to open links in Messages?
Best regards,

Moonstar
IncrediMail Customer Support

Image Image


Return to “Download & Installation”

Who is online

Users browsing this forum: No registered users and 4 guests