Latest update

Get Help and help others installing IncrediMail
Forum rules
Please read them carefully before posting new topic - Forum rules
dag1167
IncrediUser
IncrediUser
Posts: 40
Joined: Tue Sep 15, 2009 5:19 am

Latest update

Postby dag1167 » Wed Apr 25, 2012 10:28 am

Your IncrediMail Version: 2.0
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows 7

What have you done before the problem occurred?


If you receive any error message, please quote it precisely:


Please provide a full description of the problem:
I have been having problems with constant crashes for a couple of weeks. I have already downloaded suggested solutions but to no avail. Today I received an email which suggests that Incredimail have addressed the issue and informing me to follow a URL and update.
Can anyone tell me if this is genuine please as I do not want to get caught out by some internet rogue!
Thanks
Dave

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: Latest update

Postby moonstar » Wed Apr 25, 2012 11:29 am

This email was sent out to users who had the problematic IncrediMail Build 6295175.

If you don't have this build, please ignore the message.
Best regards,

Moonstar
IncrediMail Customer Support

Image Image

dag1167
IncrediUser
IncrediUser
Posts: 40
Joined: Tue Sep 15, 2009 5:19 am

Re: Latest update

Postby dag1167 » Wed Apr 25, 2012 11:53 am

Thanks for the info. I do not have that build but I still have the problem of program crash. When it crashes I have to re-boot to get back into the program. I have tried removing the latest programs that I have installed but it still crashes. I have un-installed and re-installed but still left with the problem.
Have you any suggestions please?
Dave

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: Latest update

Postby moonstar » Wed Apr 25, 2012 12:50 pm

Please check the following post:

http://forums.incredimail.com/viewtopic.php?f=12&t=9294

Let me know if any of these helps.
Best regards,

Moonstar
IncrediMail Customer Support

Image Image

dag1167
IncrediUser
IncrediUser
Posts: 40
Joined: Tue Sep 15, 2009 5:19 am

Re: Latest update

Postby dag1167 » Thu Apr 26, 2012 11:15 am

Thank you for the info. I deleted the Runtime file and it solved the issue for a while. However when it crashed once more I had to delete the file again. Does this mean that it will often need to be deleted?
Dave

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: Latest update

Postby moonstar » Sun Apr 29, 2012 8:07 am

The Runtime file is where temporary files (Content) are saved, and is not related to a Runtime Error.

If you're still seeing these crashes, please include a Screenshot and a description of what you were doing next time you see the crash.
Best regards,

Moonstar
IncrediMail Customer Support

Image Image

dag1167
IncrediUser
IncrediUser
Posts: 40
Joined: Tue Sep 15, 2009 5:19 am

Re: Latest update

Postby dag1167 » Mon Apr 30, 2012 1:00 pm

I am unable to attribute the crashes to any particular function. It happens at anytime no matter what I have running or am doing. All I get is a white screen and I have to do an Alt Ctrl Del operation to remove the problem. Then I repeat the Runtime removal and that fixes it for a while.
Whilst I am here I would like to ask what happened to the 'Delete from Server' function in 'Message Rules please?
Dave

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: Latest update

Postby moonstar » Tue May 01, 2012 9:47 am

Have you tried all the solutions in the post below:

http://forums.incredimail.com/viewtopic.php?f=12&t=9294

As for deleting from the server, this should be at the bottom of the drop-down list in the 'then' field. Do you not see it there?
Best regards,

Moonstar
IncrediMail Customer Support

Image Image

dag1167
IncrediUser
IncrediUser
Posts: 40
Joined: Tue Sep 15, 2009 5:19 am

Re: Latest update

Postby dag1167 » Tue May 01, 2012 9:12 pm

I know where 'delete from server' should be but trust me it is NOT there. I have just checked this twice and can assure you that it is missing. The bottom instruction is 'Bounce the message to sender' and there are none below this.

moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
Posts: 2386
Joined: Thu Nov 12, 2009 12:45 pm

Re: Latest update

Postby moonstar » Wed May 02, 2012 8:24 am

Can you send a Screenshot so I can see this?

Also, does the same appear in other Identities?
Best regards,

Moonstar
IncrediMail Customer Support

Image Image


Return to “Download & Installation”

Who is online

Users browsing this forum: No registered users and 4 guests