double e-mail messages appear to be sent

Get Help and help others installing IncrediMail
Forum rules
Please read them carefully before posting new topic - Forum rules
angelaknuchel
IncrediUser
IncrediUser
Posts: 1
Joined: Tue Jul 26, 2016 11:53 pm

double e-mail messages appear to be sent

Postby angelaknuchel » Tue Jul 26, 2016 11:59 pm

Since a couple of weeks I have a problem with my e-mails being sent out. If I check the list "sent items" all messages seem to be sent out twice at the same time. Incredimail told me to renew my account and try several other tricks (I'll post them below), but nothing works. Does somebody know how to solve this problem?

===

Hello Angela,

Open IncrediMail, click the 'Tools' menu and select 'Email Accounts'. Please verify that you have each email account configured only once.

If you do not have the same email account configured twice, do the following simple test:

• Select a message and click 'Get Msg'.

Did you receive the message correctly, or did you receive duplicate copies of the message?

Best regards,

Amit Gupta
Customer Support





Angela Knuchel

Jul 13, 21:55 IDT

Hi Support Center,

Unfortunately the sollution underneath did not work... Do you have another option?

Thank you in advance and kind regards,
Angela Knuchel

-------Oorspronkelijk bericht-------

Van: IncrediMail Support<mailto:support@incredimail.zendesk.com>
Datum: 12-7-2016 07:43:22
Aan: Onderwerp: [Request #326271 Updated] Re: Sending and Receiving - 931A47E4-C64C-45E1-9E9D-C164EB6C18A7




Amit (Incredimail Support Center)

Jul 12, 08:43 IDT

Hello Angela,

Thank you for contacting IncrediMail Support.

Hello Angela,

Thank you for contacting IncrediMail Support.

Please do the following:

In the IncrediMail main window, click the 'Tools' menu and select 'Email Accounts...’

Select your Email Account and click 'Properties'.

Select the 'Advanced' tab and make sure 'This server requires a secure connection (SSL)' checkboxs are marked.

Please let me know if you have any further questions.

In this case, the following should be your server/port settings in IncrediMail:

Servers tab:

Incoming mail server: imap-mail.outlook.com

Outgoing mail server: smtp-mail.outlook.com

Username: angelaknuchel@hotmail.com
Password: Your Password

"My server requires authentication" should be checked.

Advanced tab:

Outgoing mail (SMTP): 587

"This server requires a secure connection (SSL)" should be checked.

Incoming mail (IMAP): 993

"This server requires a secure connection (SSL)" should be checked.

Please let me know the results.

Best regards,

Upasana Malik
Customer Support

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: double e-mail messages appear to be sent

Postby IncrediModerator » Thu Sep 08, 2016 3:48 pm

Hello,

To address this issue, I would like you to reconfigure your email account using the "Email Setup Wizard":

1. In the main IncrediMail window, click on "Tools" and select "Email Accounts".

2. Choose your account, click on "Remove". To reconfigure the account, click on "Add".

3. In the Account Wizard window, choose "Let me configure settings myself", and click on "Next".

4. Please choose your email service provider. If it is not listed, click on "Other".

5. Follow the instructions to setup your account.

Note: Make sure the password you have entered is identical to the one your mail provider has given you.

If the problem continues,I would like you to open a new identity and see if you still encounter the same problem.
 
To create a new identity, please click on Tools > Identities > New Identity.
 
Set up your identity, and check to see if problem continues to occur in the new identity.

Please note that I would like you to configure the same email address in your new identity, there is no need to create a new email address. While the identity name should be different, the email address should be exactly the same.

As everything is being done in the new identity, none of the data and settings in your original identity should be affected.

To switch back to your original identity, simply click on Tools > Switch Identity, select the appropriate identity, and click on OK.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

CAZ
IncrediUser
IncrediUser
Posts: 1
Joined: Mon Feb 05, 2018 10:33 pm

Re: double e-mail messages appear to be sent

Postby CAZ » Mon Feb 05, 2018 10:36 pm

I'm having the same problem - sent e-mails appear twice in the Sent folder. The solutions seem to be for received e-mails. <Devil>

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: double e-mail messages appear to be sent

Postby IncrediModerator » Tue Feb 06, 2018 12:45 pm

Did you try to open a new Identity? I would like you to open a new Identity.

To create a new Identity, please click 'Tools' and then 'Identities'. From here you have the option of choosing 'New Identity'.

Set up your Identity, and check to see if problem continues to occur in the new Identity.

Let me know if you still encounter the same problem.

To switch between Identities, simply click your Identity name, located next to the Profile Picture in the upper left corner. From here you can switch or manage Identities.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Download & Installation”

Who is online

Users browsing this forum: No registered users and 1 guest