Page 1 of 1

Server setting for outlook.com

Posted: Sun Nov 19, 2017 11:19 am
by coffeekid
Hello..........
I installed Incredimail and liked it untill I could not send email, could you please help me with the settings please

Many thanks

Bob

Re: Server setting for outlook.com

Posted: Tue Nov 21, 2017 6:35 pm
by IncrediModerator
In this case, please click on Tools > Email Accounts, select the appropriate account, click on "Properties", and make sure the following are your server/port settings:

General tab:
Account Name: Outlook
Display Name: Your full name
Email Address: Your email address

Servers tab:
Incoming mail server: imap-mail.outlook.com
Outgoing mail server: smtp-mail.outlook.com
Username: Your email address
Password: Your password
"Log on using Secure Password Authentication" should not be checked.
"My server requires authentication" should be checked.
Under "More Settings...", the option "Use same settings as my incoming mail server" should be selected.

Advanced tab:
Outgoing mail (SMTP): 587
"This server requires a secure connection (SSL)" should be checked.
Incoming mail (IMAP): 993
"This server requires a secure connection (SSL)" should be checked.

Please let me know if you still encounter difficulties.