New and old setup

Get Help and help others installing IncrediMail
Forum rules
Please read them carefully before posting new topic - Forum rules
User avatar
akvarius
IncrediUser
IncrediUser
Posts: 37
Joined: Mon Oct 12, 2009 11:35 pm

New and old setup

Postby akvarius » Wed Jul 21, 2010 4:53 pm

Your IncrediMail Version: 6134665
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows Vista

Please provide a full description of the problem:
Today I downloaded (saved) the "latest" version of IncrediMail 2. Before installing it, I checked the properties of the Setup. I found out that the new version has a lower version number than the present one, so I didn't install it. I have attached the screenshots to show the situation. The first image is of the old one and second image of the "new" version.

I suppose You have mixed up the new version with an older one.

Greetings,

Lasse
Attachments
Old Version.PNG
New Setup Properties.PNG

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: New and old setup

Postby IncrediModerator » Sun Aug 01, 2010 12:44 pm

We are aware of the issue you mention. A fix for this issue will be available later this week.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

User avatar
akvarius
IncrediUser
IncrediUser
Posts: 37
Joined: Mon Oct 12, 2009 11:35 pm

Re: New and old setup

Postby akvarius » Sun Aug 01, 2010 8:46 pm

Thanks! By the way, I have now got the new setup. IncrediMail automatically told me there was a new update to install and this setup was ok.
Greetings,

Lasse


Return to “Download & Installation”

Who is online

Users browsing this forum: Google [Bot] and 5 guests