Losing Data 2.... Not solved

Get Help and help others installing IncrediMail
Forum rules
Please read them carefully before posting new topic - Forum rules
itaua
IncrediUser
IncrediUser
Posts: 21
Joined: Sun Jan 03, 2010 3:05 pm

Losing Data 2.... Not solved

Postby itaua » Sun Sep 26, 2010 7:27 pm

Your IncrediMail Version: IM2
Your Internet Browser Type: IE8
Your Operation System: Windows 7

What have you done before the problem occurred?
Opened IM2

If you receive any error message, please quote it precisely:
No message at all

Please provide a full description of the problem:
Again.....

I lost all my animations and sounds for no reason whatsoever. Besides that the site tells me I need to dopwnload IM to be able to download content. Weird, since I have been a Premium member as well as a Gold member for a while now. It's ridiculous to contstantly re-add animations to your style box just because everything mysteriously goes missing! This problem is getting very frustrating!!!!!!!! I can fix it again, in the same manner as last time (see "Lost Data" in Download and Installation) but is it really neccessary to have to do this every couple of days??????

itaua
IncrediUser
IncrediUser
Posts: 21
Joined: Sun Jan 03, 2010 3:05 pm

Re: Losing Data 2.... Not solved

Postby itaua » Thu Sep 30, 2010 11:55 am

I guess it is neccessary to re-add animations and sounds every couple of days.....


Return to “Download & Installation”

Who is online

Users browsing this forum: No registered users and 2 guests