installing the latest version

Get Help and help others installing IncrediMail
Forum rules
Please read them carefully before posting new topic - Forum rules
whitedove1
IncrediUser
IncrediUser
Posts: 1
Joined: Tue Sep 08, 2009 5:35 pm

installing the latest version

Postby whitedove1 » Tue Sep 08, 2009 5:47 pm

Hello, I have been using Build #2040 since 2005. Every time I tried to update to newer versions in the past it always messed up and gave me a bunch of headaches. This version is still humming along but I have recently added a new email account which will let me receive mails but not send them out. I have followed the web host's instructions for setup protocols (see below) but I still can't get any emails sent out.

Manual Settings
Mail Server Username: info+mydomain.com

Incoming Mail Server: mail.mydomain.com
Incoming Mail Server: (SSL) server20012.dnslive.net

Outgoing Mail Server: mail.mydomain.com (server requires authentication) port 25
Outgoing Mail Server: (SSL) mail.mydomain.com (server requires authentication) port 465

Supported Incoming Mail Protocols: POP3, POP3S (SSL/TLS), IMAP, IMAPS (SSL/TLS)
Supported Outgoing Mail Protocols: SMTP, SMTPS (SSL/TLS)

Any suggestions (besides installing the latest version)? I already contacted Support and that's what they told me to do.
Thanks

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: installing the latest version

Postby IncrediModerator » Tue Sep 08, 2009 6:17 pm

Did you get any error message when trying to send emails ?

What is you IncrediMail version ?
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

lindacamilleri
IncrediUser
IncrediUser
Posts: 2
Joined: Tue Sep 08, 2009 11:13 pm

Re: installing the latest version

Postby lindacamilleri » Tue Sep 08, 2009 11:19 pm

I am having the same problem and it is very disturbing. Please help me

lindacamilleri
IncrediUser
IncrediUser
Posts: 2
Joined: Tue Sep 08, 2009 11:13 pm

Re: installing the latest version

Postby lindacamilleri » Tue Sep 08, 2009 11:23 pm

IncrediModerator wrote:Did you get any error message when trying to send emails ?

What is you IncrediMail version ?



I get back failure notice and this is all I get when I send out some emails. I can send some emails but not others.
I am getting very frustrated because this is my business and I like incredimail but not at this expense

User avatar
Martine
IncrediMaster
IncrediMaster
Posts: 401
Joined: Thu Sep 10, 2009 11:58 am

Re: installing the latest version

Postby Martine » Thu Sep 10, 2009 12:36 pm

Try changing the outgoing port numbers. Instead of 25, use 465.
It may fix your prob with sending.

Click on Tools > Email Accounts > Click on the email account to highlight > Properties > Advanced > Server Port Numbers ......Outgoing mail (SMTP) Enter 465. OK!


Martine
Martine - VIP member

Chez Martine


Return to “Download & Installation”

Who is online

Users browsing this forum: No registered users and 3 guests