weiße/leere Mails

Nutzen Sie dieses Forum, um für jede technische Frage, die Sie mit IncrediMail haben, eine Lösung zu finden. (Keine senden/empfangen Probleme)
HeidieJayne
IncrediUser
IncrediUser
Posts: 3
Joined: Fri Aug 27, 2010 9:27 pm

weiße/leere Mails

Postby HeidieJayne » Fri Aug 27, 2010 10:04 pm

Your IncrediMail Version: 4237
Your Internet Browser Type: FireFox 3.5
Your Operation System: Windows XP

What have you done before the problem occurred?


If you receive any error message, please quote it precisely:


Please provide a full description of the problem:
Hallo,
erst einmal freue ich mich über den deutschen Support.

Nun zu meinem Problem:
Meine Mails lasse ich über die Meldungsregeln verschieben und nun ist es wieder passiert, dass ein Ordner nur noch die Mails ohne deren Inhalt anzeigt - also weiße/leere Mails.
Beim letzten Mal habe ich es dann so hingenommen, aber jetzt suche ich nach einer Lösung bzw. eurer Hilfe, denn ich hätte sie gern zurück und es wird ja auch wieder passieren.

Ich habe noch IncrediMail Xe
Wo sehe ich welche Verion ich habe? Sorry ... fängt ja schon gut an.

Ich hoffe mit eurer Hilfe das Problem zu lösen.

Vielen herzlichen Dank ... Heidie-Jayne

User avatar
Jenfri
IncrediMaster
IncrediMaster
Posts: 403
Joined: Sat Jun 12, 2010 5:50 pm
Location: Nuremberg-Germany
Contact:

Re: weiße/leere Mails

Postby Jenfri » Fri Aug 27, 2010 11:01 pm

Hallo HeidieJayne!

Ist eigentlich nicht mehr so wichtig bei ICM XE welche Version Sie haben, es gibt dafür ohnehin
kein Upgrade mehr dafür.

Versuchen Sie bitte mal folgendes:

Bitte unter:

> Start
> Ausführen > regsvr32 inetcomm.dll < eintippen und auf OK klicken.

Sie erhalten dann die Meldung, dass "DllRegisterServer in inetcomm.dll" erfolgreich
durchgeführt wurde

Bitte starten Sie Ihren Rechner neu und sehen nach, ob Sie jetzt Ihre Mails mit Text erscheinen.

Mit freundlichen Grüßen
Jenfri

HeidieJayne
IncrediUser
IncrediUser
Posts: 3
Joined: Fri Aug 27, 2010 9:27 pm

Re: weiße/leere Mails

Postby HeidieJayne » Sat Aug 28, 2010 8:30 am

Hallo Jenfri,

erst einmal vielen Dank.
Ach, es wäre ja wunderbar gewesen, aber leider sind diese Mails immer noch leer.

Gibt es noch eine Mäglichkeit?

Herzliche Grüße Heidie-Jayne

User avatar
Jenfri
IncrediMaster
IncrediMaster
Posts: 403
Joined: Sat Jun 12, 2010 5:50 pm
Location: Nuremberg-Germany
Contact:

Re: weiße/leere Mails

Postby Jenfri » Sat Aug 28, 2010 1:26 pm

Sie haben also diesen Vorgang ausgeführt und auf OK geklickt und danach Rechner
neu gestartet und Ihre Mails waren immer noch nicht lesbar?

Image

Schade, hat eigentlich meistens geholfen! *grübel*

Da bleibt mir leider nur noch die Empfehlung, dass Sie bitte mal Ihr Antivirenprogramm bezüglich des Internetfilters
kontrollieren. Da jeder ein anderes Programm benutzt kann ich Ihnen bei der Überprüfung leider nicht behilflich sein.
Bestimmt gibt es auch für Ihr Antivirenprogramm ein Forum, falls Sie nicht alleine klarkommen. Es ist bekannt, dass
es u.a. bei McAfee und Norton zu solchen Fehlern gekommen ist.

Mit freundlichen Grüßen
Jenfri

HeidieJayne
IncrediUser
IncrediUser
Posts: 3
Joined: Fri Aug 27, 2010 9:27 pm

Re: weiße/leere Mails

Postby HeidieJayne » Sat Aug 28, 2010 2:17 pm

Hallo Jenfri,

ja, genauso habe ich es gemacht und nun nochmals.
Komisch ... eine Mail (die allerdings vorher noch nicht geöffnet war) zeigt einen Inhalt, aber wirklich nur diese.
Ansonsten erscheint Keine Meldung wurde gewählt
oder die Mail enthält ein Durcheinander von Buchstaben/Zahlen oder Zeichen.

Dann werde ich weiter hier auf Hilfe warten und mich wieter im Netz schlau machen.

Vielen Dank Heidie-Jayne

User avatar
Jenfri
IncrediMaster
IncrediMaster
Posts: 403
Joined: Sat Jun 12, 2010 5:50 pm
Location: Nuremberg-Germany
Contact:

Re: weiße/leere Mails

Postby Jenfri » Sat Aug 28, 2010 2:48 pm

.... evtl. könnten Sie das bitte noch probieren.

Achtung: Vorher unbedingt eine Sicherung erstellen, ist sehr wichtig!

Ihr Posteingang muss bitte vollständig leer sein, andernfalls wären diese Mails weg!


Bitte schließen Sie IncrediMail, auch unten rechts in der Taskleiste!

Suchen Sie sich bitte Ihren Ordner Identities und und zwar wie folgt:

> Ordner IM
> Ordner Identities
> dann bitte den Ordner mit vielen Zahlen und Buchstaben öffnen
> Ordner Message Store öffnen

Dann löschen Sie bitte folgende Dateien:

Deletet.imm
Inbox.imm
Outbox.imm
Sent Items.imm


Bitte arbeiten Sie sorgfältig und verwechseln Sie bitte die Dateien nicht!

Am besten starten Sie dann Ihren Rechner neu und sehen dann nach, ob Sie jetzt Ihre Mail wieder lesen können.

Mit freundlichen Grüßen
Jenfri


Return to “Technische Probleme (Abstürze, Fehlermeldungen, etc.)”

Who is online

Users browsing this forum: No registered users and 3 guests