Gmail account forced to use IMAP and not POP

Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules
johnh7
IncrediUser
IncrediUser
Posts: 2
Joined: Mon Sep 30, 2013 7:29 pm

Gmail account forced to use IMAP and not POP

Postby johnh7 » Fri Oct 16, 2015 10:31 pm

Your IncrediMail Version: 2.5
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows 7

What have you done before the problem occurred?
Upgraded to Windows 10 and suddenly Incredimail forces me to use IMAP and not POP. There is nothing in the Incredimail software that lets me use POP. The online help shows a method of selecting let me do it myself or something like that. That button does not exist. I have downloaded the latetest version of Incredimail and loaded it. My Gmail account is set up for POP. IEverything worked on this laptop before upgrading to windows 10.

If you receive any error message, please quote it precisely:
No error messages.

Please provide a full description of the problem:
The operating selections and browser selections on this forum are very out of date so I selected the closest versions. Incredimail seems to be getting more and more out of date!

gothicwitch2007
IncrediUser
IncrediUser
Posts: 1
Joined: Sat Oct 17, 2015 5:22 pm

Re: Gmail account forced to use IMAP and not POP

Postby gothicwitch2007 » Sat Oct 17, 2015 5:26 pm

Hi John
I ran into this same issue. It's a quick fix in gmail.
Go to "my account", then "sign in & security".
Scroll down the page until you see "allow less secure apps".
Enable this setting.

This immediately fixed my issue with Incredimail not receiving my gmail messages.
I also use Windows 10 and Incredimail 2.5.
Hope this helps!

redvet1932
IncrediUser
IncrediUser
Posts: 4
Joined: Tue Nov 03, 2015 8:29 am

Re: Gmail account forced to use IMAP and not POP

Postby redvet1932 » Tue Nov 03, 2015 8:40 am

The following method worked for me and prevented Incredimail automatically finding Gmail.
Even when you click on 'Other" and attempt to insert gmail details it will automatically find them... very frustrating..Try this, it worked for me.

Take out a non Gmail address e.g. I used gmx.com
Enter the GMX settings for pop in 'other' email clients in Incredimail account setting and set up the account.
When you have done this bring up / highlight up the account details of your gmx a/c in Incredimail
Amend all your existing gmx details in the incredimail account to your gmail pop settings.
Good Luck <Cool> <Cool>

redvet1932
IncrediUser
IncrediUser
Posts: 4
Joined: Tue Nov 03, 2015 8:29 am

Re: Gmail account forced to use IMAP and not POP

Postby redvet1932 » Thu Nov 05, 2015 6:01 am

Get a free email address...... I used GMX.com
Insert your gmx details in Incredimail "Other"
When your gmx email address is activated in Incredimail, just amend/change the gmx details to your gmail address.

User avatar
IncrediAdmin
Site owner
Site owner
Posts: 514
Joined: Thu Apr 24, 2008 11:29 am

Re: Gmail account forced to use IMAP and not POP

Postby IncrediAdmin » Tue Nov 17, 2015 4:22 pm

Hello johnh7,

Please note that IncrediMail 2.5 support both POP and IMAP protocols.

Regarding your Gmail, please note that google added a security setting that you need to enable if you want to use your Gmail in email client such IncrediMail or Outlook.

Click the following link to turn this option on, then delete your account from IncrediMail and then and reconfigure -
https://www.google.com/settings/security/lesssecureapps
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image


Return to “Email Account Issues”

Who is online

Users browsing this forum: No registered users and 0 guests