Another "Failed connection to the incoming server"

Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules
abstemious
IncrediUser
IncrediUser
Posts: 8
Joined: Sun Nov 20, 2016 8:23 pm
Location: Ireland

Another "Failed connection to the incoming server"

Postby abstemious » Sun Nov 27, 2016 1:12 am

I have two hotmail accounts (both IMAP) and until about a week ago, one of them (not the Default account) has failed to connect to the server:

Failed connection to the incoming server imap-mail.outlook.com

OK Outlook.com IMAP4rev1 server version 17.4.0.0 ready (BLU452-IMAP144)


IThe default account works fine. I have checked all the details between the two accounts and only the email address, the user name and password are different.

I have removed the faulty account and manually added it again to no avail.

I have accessed the account via hotmail outlook using a copy and paste of the details where possible and it works perfectly - but not in increrdmail.

I have read other posts looking for ideas and tried those which I thought applicable (for example I did not try any suggestions relating to a POP account.

I am at a complete loss and I may have to return to another email client if this cannot be resolved soon.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Another "Failed connection to the incoming server"

Postby IncrediModerator » Mon Nov 28, 2016 1:18 pm

To address this issue, I would like you to open a new identity and see if you still encounter the same problem.
 
To create a new identity, please click on Tools > Identities > New Identity.
 
Set up your identity, and check to see if problem continues to occur in the new identity.

Please note that I would like you to configure the same email address in your new identity, there is no need to create a new email address. While the identity name should be different, the email address should be exactly the same.

As everything is being done in the new identity, none of the data and settings in your original identity should be affected.

To switch back to your original identity, simply click on Tools > Switch Identity, select the appropriate identity, and click on OK.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

abstemious
IncrediUser
IncrediUser
Posts: 8
Joined: Sun Nov 20, 2016 8:23 pm
Location: Ireland

Re: Another "Failed connection to the incoming server"

Postby abstemious » Sat Dec 03, 2016 6:22 am

Many thanks for your reply and advice.

Just to recap: I have two hotmail accounts - the main account (default) which is working perfectly, and a secondary Hotmail account which I deleted as it kept throwing up errors (see previous post).

In Incredimail, Accounts, I have one hotmail (default) Account (having deleted the my secondary Hotmail account as it was not working. However, in the identities, the secondary hotmail still exists and I have left it there for the time being.

As you advised, I created a new identity for the secondary account and everything is now working as it should; except that I do not have the secondary account in the Incredimail ACCOUNTS which means that I have to switch identities to access between the new identity and my default account.

Do I now create a new account for the secondary Hotmail?

I hope your are not too confused by my poor explanation of the above.

Again, many thanks for your help and advice.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Another "Failed connection to the incoming server"

Postby IncrediModerator » Tue Dec 06, 2016 2:10 pm

In this case, I would like to clear the cache in IncrediMail by deleting the "Runtime" folder

To delete the Runtime folder, please run the following executable:
http://www2l.incredimail.com/contents/s ... el_run.exe

After that, back in the original identity, please click on Tools > Email Accounts, remove the secondary account, and then add it once again.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

abstemious
IncrediUser
IncrediUser
Posts: 8
Joined: Sun Nov 20, 2016 8:23 pm
Location: Ireland

Re: Another "Failed connection to the incoming server"

Postby abstemious » Sun Dec 11, 2016 8:10 pm

Hi again.

Identities work fine. Main (default) Account works fine.

However, if I make an account for he secondary account, it fails, in spite of the identity working fine.

Maybe I will just have to live with the identities.

I want imap and not POP (from what i understand) as I want the original emails to remain on the server as a backup in case the program fails on me (again). again, as I understand it, with POP, emails on the server are deleted after some time. please correct me if I am wrong.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Another "Failed connection to the incoming server"

Postby IncrediModerator » Tue Dec 13, 2016 5:48 pm

In this case, to manually configure your Hotmail account using the IMAP protocol, please do the following:

1. In the main IncrediMail window, click on Tools > Email Accounts, remove your existing account, and then click on "Add".

2. In the succeeding list, click on "Other".

3. In "Your email address" field, enter the address "username@hotmail.net" (notice the incorrect mail domain, this is not an oversight).

4. On the next page, select IMAP as the mail server type, and enter the appropriate mail settings.

5. Click on "Next", and when the wizard fails, click on "Skip" and then "OK".

6. Now, in the Mail Accounts list, select the account you just created and click on "Properties".

7. Correct the email address which you previously entered and make sure all other settings are correct (as per the below instructions).

8. When done, click on "OK" and then "Close".

9. You should now be able to pull messages from your Hotmail account using the IMAP protocol.

In the end, the following should be your email account settings:

General tab:
Account Name: Hotmail
Display Name: Your full name
Email Address: Your email address

Servers tab:
Incoming mail server: imap-mail.outlook.com
Outgoing mail server: smtp-mail.outlook.com
Username: Your email address
Password: Your password
"Log on using Secure Password Authentication" should not be checked.
"My server requires authentication" should be checked.
Under "More Settings...", the option "Use same settings as my incoming mail server" should be selected.

Advanced tab:
Outgoing mail (SMTP): 587
"This server requires a secure connection (SSL)" should be checked.
Incoming mail (IMAP): 993
"This server requires a secure connection (SSL)" should be checked.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

abstemious
IncrediUser
IncrediUser
Posts: 8
Joined: Sun Nov 20, 2016 8:23 pm
Location: Ireland

Re: Another "Failed connection to the incoming server"

Postby abstemious » Wed Dec 14, 2016 3:05 pm

Many thanks, IncrediModerator.

I now have 2 working Hotmail Accounts.

One small issue is that the account that I have just created is called "@ Hotmail.net" on the left side of Incredimail. Is there a way to change this to a name of my own - e.g. John Hotmail?

Again, many thanks for all your help and bearing with me, a not so good computer user.

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Another "Failed connection to the incoming server"

Postby IncrediModerator » Thu Dec 15, 2016 10:58 am

Currently, it is not possible to change the name of the email accounts in the left panel.

Our apologies for the slight inconvenience.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image

Lorrainekaack
IncrediUser
IncrediUser
Posts: 3
Joined: Sun Apr 30, 2017 5:57 pm

Re: Another "Failed connection to the incoming server"

Postby Lorrainekaack » Sun Apr 30, 2017 6:43 pm

<Smile>
IncrediModerator wrote:In this case, to manually configure your Hotmail account using the IMAP protocol, please do the following:

1. In the main IncrediMail window, click on Tools > Email Accounts, remove your existing account, and then click on "Add".

2. In the succeeding list, click on "Other".

3. In "Your email address" field, enter the address "username@hotmail.net" (notice the incorrect mail domain, this is not an oversight).

4. On the next page, select IMAP as the mail server type, and enter the appropriate mail settings.

5. Click on "Next", and when the wizard fails, click on "Skip" and then "OK".

6. Now, in the Mail Accounts list, select the account you just created and click on "Properties".

7. Correct the email address which you previously entered and make sure all other settings are correct (as per the below instructions).

8. When done, click on "OK" and then "Close".

9. You should now be able to pull messages from your Hotmail account using the IMAP protocol.

In the end, the following should be your email account settings:

General tab:
Account Name: Hotmail
Display Name: Your full name
Email Address: Your email address

Servers tab:
Incoming mail server: imap-mail.outlook.com
Outgoing mail server: smtp-mail.outlook.com
Username: Your email address
Password: Your password
"Log on using Secure Password Authentication" should not be checked.
"My server requires authentication" should be checked.
Under "More Settings...", the option "Use same settings as my incoming mail server" should be selected.

Advanced tab:
Outgoing mail (SMTP): 587
"This server requires a secure connection (SSL)" should be checked.
Incoming mail (IMAP): 993
"This server requires a secure connection (SSL)" should be checked.

Please let me know the results.


I HAVE TRIED AND TRIED TO FIX THIS - AND NEVER COULD. I STOPPED USING INCREDILMAIL because it was too difficult to set up. I just purchased a new computer 2017 and saw this forum and tried again. YOURS was the very FIRST TIME I got my incredilmail to function correctly. YOU SHOULD GET A PRIZE.

After #6 step - SKIP - it did not follow exactly - but as soon as I clicked on the (name)@Hotmail.net and changed it to .com and followed the remainder of your steps - presto - it worked.

I received immediately 800+ emails. Funny!!!

Thank you . Lorraine

User avatar
IncrediModerator
Site Moderator
Site Moderator
Posts: 7202
Joined: Wed Aug 12, 2009 2:58 pm

Re: Another "Failed connection to the incoming server"

Postby IncrediModerator » Wed May 03, 2017 1:14 pm

I am glad to hear IncrediMail is now working as it should, albeit with some effort on your part ;-)
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image


Return to “Email Account Issues”

Who is online

Users browsing this forum: No registered users and 2 guests